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MICROSOFT EXCEL
Microsoft Excel, first released for the Mac in 1985, is a spreadsheet application used for
accounting and sorting text.

Versions include:

e Excel 7.0 (aka Office 95) 1995
e Excel 8.0 (aka Office 97) 1997
e Excel 9.0 (aka Office 2000) 1999
e Excel 10.0 (aka Office XP) 2001
e Excel 11.0 (aka Office 2003) 2003
e Excel 12.0* (aka Office 2007) 2007

*today’s class will only cover Microsoft Excel versions 2003 and earlier



INTRODUCTION TO MICROSOFT EXCEL

ABOUT EXCEL

Microsoft Excel is a spreadsheet application ideal for accounting (you can change interest rates,
starting balances, etc. in one cell and each dependent cell will also change) and sorting
uncomplicated data (such as a list of names).

S An excel file (.xIs) is also called a WORKBOOK
S A workbook is comprised of one or more worksheets, also called spreadsheets or sheets

Personal Budgets

what types of
things could |

use  Microsoft s AIB dg tBs ‘th : E | £ | 6] # ! ! K
; [Personal budget >spreadshee
Excel for? 20 Starting Balance 1,500
8] Total Income o 0 0 0 0 0 [) o
Total Expenses 0 0
NET (Income - Expenses) 0 0
Projected End Balance 1,500 1,500 1,500 1,500 1,500 1,500 1,500 1,500 1,500 1,500

JAN FEB MAR APR MAY JUN JUL AUG SEP OCT

R0l INCOME

11 'Wages & Tips

12 |Interest Income

13 |Dividends

14 |Gifts Received

15 |Refunds/Reinbursements
16 | Transfer From Savings
17 |Other

18 |Other

19 Total INCOME (1] (1] o o (1] 0 o o o (1]
i)

T
22 |Mortgage/Rent

23 |Home/Rental Insurance

24 |Blectricity

25 |Gas/0il

doa | n|n

Calendars Lists and Inventories
A B c
Home Contents
JANUARY . Inventory List
3 M T W T F 5 -
3 Name I
1 23 4 5 4 Address
5 Phone
lf> F 5 ? ] :' ] ] 2 B Insurance policy number
7 Insurance agent
] 3 ] 4 ] E ] 6 ] F ] 5 ] ? 8 Insurance agent phone
20 21 22 23 24 25 2 9 |Insurance company
- - - - 10 Insurance company phone
e 28 9 30 31 1 Total estimated value on all items $0.00
12
. Room/area Item/description
14
15




INTRODUCTION TO MICROSOFT EXCEL
THE EXCEL SPREADSHEET

Excel worksheets are divided into three major parts:

1. The drop-down menus and toolbars at the top of the screen
2. The Formula bar signified by the letters fx

3. The Grid of cells. Each cell in a worksheet is identified by the intersection of a column
and a row. Columns are assigned letters; rows are assigned numbers. In the example
below, the cell C5 is selected (also called the active cell).

drop-down menus toolbars

IEJ File lgdit Wiea lnsertngrmat Tools Data  ‘Window | Help  Adobe PDF

IEHRY IRIVE & LBR-F(]-0-18 -3 @p00 -0F
Arial -0 B I UESE=EHES % 0 RB|EE E-0-A-0
Formula bar 5 ~ =>
(11~ | B [ ¢ | 0o | E | F | & | H | 1 | J
1
2
6rid of < 3
Cells 4
5 C—1
.7
—— active cell

The active cell is always identified in the formula bar

Each new workbook consists of 3 worksheets (also
called spreadsheets or simply sheets) but many more

28 sheets can be added

3

% Only 1 sheet will be active at a time. In this example,
H 4 bilSheetd Sheet 1 is the active sheet.

Ready

2 Left-click on a particular sheet tab at the bottom

i | start to make it the active sheet

2 Right-click to delete or rename the sheet, or to
insert a new sheet into the workbook
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STARTING OUT

ENTERING DATA IN THE SPREADSHEET

=

Type directly in the active cell
The data or text you type will also be reflected after the = sign on the formula bar. You
can either type straight data (words, numbers) or relational formulas (=sum (A1:A2).

Copy/Cut and Paste

Data can be copied or cut from another program, from another Excel spreadsheet or file,
or from within the spreadsheet you’re currently working and then pasted into your active
worksheet.

Edit>Fill
The fill function allows you to automatically fill a range of cells with the same information
or with data in a series (in the example below, | filled column A with a number series from
1 to 7 with a step value of 1).
* Input the text/data or the number you want the series to begin with in your first
cell
» Highlight the range of cells in the column that you want to fill
» Select Edit>Fill>Down to fill the range with the same data
OR select Edit>Fill>Series and select the step value to complete the data range

D& j =| Walitzer, Meg
A B C D E F G
1 Ref. Read? |Title Author Genre Notes Date Finished
2 1 X |Pride and Prejudice Austen, Jane Iiterary fiction 0:3/03/08
3 2 X |Oracle Might Auser, Paul fiction 03/31/08
4 3 X |[Marco Polo Bergreen. Laurence |biography 04/03/08
5 4 The Ten Year Nap Waolitzer. Meg
3] ] A
7 B
8 7
9
active cell is D5
SORTING DATA 0 Zx
» Click CTRL-A to select the entire spreadsheet (or highlight
- {+ Ascending
just the range of data you want to sort) ¢ pescending
= Select Data>Sort to bring up the Sort dialog box
» If your list has header rows (rows that define what’s in the iDESCE:dEg
columns, and that should not be included in any sorting
action, like row 1 in my example above), click the My list (‘:Dsce”d:gg
has Header row box My list has
» Select the column(s) that you want to sort by and choose to @ Headerow " Noheader rop
sort in either ascending or descending order ooiers.. | [ x| concel
* Click OK




INTRODUCTION TO MICROSOFT EXCEL
STARTING OUT continued

INSERTING COLUMNS AND ROWS

Columns will be inserted to the left and rows will be inserted above the highlighted (active) cell.
» Click in the spreadsheet where you want a column or row to be inserted
= Select Insert>Column OR Insert->Row as appropriate

DELETING COLUMNS AND ROWS
= Click on the column header (the letter) or the row header (the number for the row) to
highlight everything in that section
= Select Edit>Delete

RESIZING ROWS OR COLUMNS

To adjust the size of a row or column, left-click on the border between the column header (eg.
between the B and C in the picture below) or the border between the row and drag the mouse to
the intended size.

MERGING COLUMNS OR ROWS
Merging joins 2 or more cells into one larger cell, where the resulting merged cell is always
identified by the leftmost column letter and row number. In the example below, the cells A1
through G1 have been merged into 1 cell, now identified as cell Al. The text “Reading List” has
been typed and centered in the merged cell.

= Highlight the cells you want to merge

= Select Format->Cell>Alignment->Merge cells

*Warning: Be aware that if you merge cells, the merged cells cannot be sorted unless all of the
columns in the range are the same size. To sort the reading list now, you will need to highlight
everything but the cell A1 and then perform your sort.

Al -] =| Reading List
A | B | c | D | E | F | G

1 Reading List
2 Ref. Read? |Title Author Genre Motes Date Finished
2 1 X |Pride and Prejudice Austen, Jane literary fiction 03/03/08
4 2 X |Cracle Might Auser, Paul fiction 03/31/08
5 3 X |Marco Falo Bergreen, Laurence |biography 04/03/08
4] 4 The Ten Year Nap Walitzer, Meqg
7 ]
8 4]
g T
10 3




INTRODUCTION TO MICROSOFT EXCEL

PERFORMING CALCULATIONS

Calculations can be performed across rows or down columns of data. Excel can perform
hundreds of different types of calculations using special operators or functions.

[ ] In all cases, an equal sign is necessary for Excel to recognize that a calculation is
I to be performed

5112 - B =3UMGT100:G6111)

1 AUDIO  CHILDREN Ccs NEW STACKS TOTAL
100 Jan-06 209 1,035 b 1,945 817 3,195 b 966
101|  Feb-06 219 511 21 2027 554 2995 B,728
102 Mar-06 234 870 31 2,232 b1 3570 7 .70B
103  Apr-06 185 =L 25 2041 531 3,163 b 902
104]  May-06 212 875 b 1,943 54 3,196 b ,350
105 Jun-06 345 899 37 2218 g1 4 253 8 b36
106 Jul-06 140 305 14 1,030 315 2004 3815
107 Aug-06 241 471 20 1,852 bd4 2,757 b 020
108, Sep-06 244 Sk 30 1,964 B35 29350 b BY6
109 Oct-06 201 551 33 2115 b1 2964 b 944
110] Nowv-06 228 SE1 22 2167 atala) 3,095 7166
111 Dec-D6 208 727 2 1,876 kO3 2521 b 265
112|TOTAL "06 2,666 9,973 364 23,444 E,?E?I 35:941_' 80,702

ADDING NUMBERS
To add a column of numbers:
= Click on the cell where you want the total to appear
2 Input the formula =SUM (G100:G111) (where G100 represents your starting cell and
G111 is your ending cell)

2 Alternatively, you can click the AutoSum button = on the toolbar and use your mouse
to highlight the appropriate cells to be added (in our example, G100 to G111)
» Hit ENTER key

PERFORMING COMMON FUNCTIONS
The following are some common functions that you are likely to use on a regular basis:

Function Operator | Example

Addition + =E112+F112

Subtraction - =J112-B112-C112-D112

Division / =G112/12

Multiplication * =G112*12

Average average | =average(J100:J111) averages the values in the range
Count counta =counta(A100:A111) counts the number of items in a range
Date today =today() returns today's date




INTRODUCTION TO MICROSOFT EXCEL
PERFORMING CALCULATIONS continued

PERFORMING OTHER FUNCTIONS
Insert>Function
The Insert function dialog box allows you to select from hundreds of financial, mathematical,
logical, statistical, and other functions.
» Click in the cell or range of cells where you want the result(s) of the calculation or
function to appear
= Select Insert>Function to bring up the dialog box
= Select the function you want to perform and click OK
= Depending upon the function you select, additional dialog boxes will appear prompting you
to choose the cells and or ranges where the appropriate data required to perform the
calculation appears in your spreadsheet
* When all of the required information has been input or selected by highlighting, click OK

nsertFunction 2|

Search For a funckion:

Or seleck a category: |Most Recenthy Used j

Select a function:

SUM{numberl,numberz,...)
Adds all the numbers in a range of cells,

Help on this Funckion Ik Cancel
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FORMATTING
Format-=>Cell

The format menu allows you to change the alignment of data in cells, change fonts, add borders

and shading to cells, and format and add symbols (like % or $) to numbers.

= Highlight the cells, rows, and/or columns you want to format

» Select Format->Cell from the drop-down menu OR right-click the mouse and select
Format Cells

= Click the appropriate tab in the Format Cells dialog box select formatting styles
» Number: change the appearance of numbers

Number: Treats number as operational number, no formatting
Currency: $XX. XX
Date: Treats numbers as dates
Time: Treats numbers as times
Percentage: Converts to percent
Text: Treats numbers as pure text
Special: Formats as zip codes, phone numbers and social security numbers
Format Cells 2=
NLIITIbEF ..... | Aligriment | Fonk I Border | Patterns I Prokection |
Categary: ample
Fe

Mumber

CuUrrency

Accounting zemeral Farmat cells have no

Date specific number Farmat.

Time

Percentage

Fraction

Scientific

Text

Special

Custam ;I

(0] 4 I Cancel

» Alignment: change the position of text or data in cells, merge cells, or wrap text
within a cell. When text or data is too large to fit within the confines of the cell,

selecting Wrap text from the Alignment tab will enlarge the height of the row so that

the entire text will be visible.

Font: change the font, size, or color, and add effects to text in the cells
Border: add different border styles to cells

Patterns: add shading in a range of colors to cells

YV V VY
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CREATING CHARTS

Insert=>Chart

INTRODUCTION TO MICROSOFT EXCEL

Charts (also called graphs) provide a visual representation of your data. They can enhance your

comprehension of the data, and provide an effective way of presenting it, but the type of chart
you choose to work with is extremely important. Some chart types only lend themselves to
certain types of data. Three of the most common chart types are explained below:

2 Use Line graphs when you want to present data over periods of time, where your x-axis
represents time and the y-axis represents the data values over that time period.

4500

4000 A

3 500 . Y —+— AUDIC
S0 L e \\ | CHILDREN
2 500 cs

2,000 = N — LOBEY
1,500 — NEW

1 ggg L v | [——STACKsS

0&

06

0g

0&

0&

D___l__l__l_ -r - r - r _ —Tr 1 — 1 —

Jan- Feb- Mar Apr May- Jun-
D&

Jul- Aug- Sep- Oct- MNow- Dec-
0B 05 06 O5 O 06

2 Pie charts are especially effective for representing percentages of a total.

o ALDI

acs
OLoBEY
W e
OSTACKS

BCHILDREN |

2 Column charts are best used to compare values across multiple categories and across time.
W | |

4 500

4,000
3,500

3,000

ocs

2400
2,000

.
1,500 +
1,000
a00
0 -

Jar-
]3]

Feb- Mar Apr- Way-

0&

oG

0&

0&

Jur-
06

W MEYY

AUDIO
m CHILDREM

oLOBBEY

@ STACKS

Jul- Aug- Sep- Oct- Mow Dec-

05 05 08 05 06

05
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INTRODUCTION TO MICROSOFT EXCEL

CREATING CHARTS continued

1. Select Chart Type

= Highlight the cells in your
spreadsheet that contain the data to
be graphed

= Choose Insert 2>Chart

= Select type of chart you want
o Column

Bar

Line

Pie

XY

Area

Doughnut

Radar

Surface

Standard Types | Custom Types |

Chart type: Chart sub-type:

|:|:|||Jr|-|r|

E Ear

Chart Wizard - Step 1 of 4 - Chart Type e |
|ﬁ Line

| WY (Scatker)
‘ frea Uﬂ I |
D Doughrut Illlll,

@r Radar
@ Surface

oy Bubble LI

Clustered Column, Compares walues across
categories.,

Bubble
Stock
Cylinder
Cone
Pyramid

O O0OO0OO0OO0OOOO0OO0OO0OOOoOOo

) Press and Hold to Wiew Sample I

Cancel | = Back | Mext = I Einish |

*Each chart type has several sub-types to choose from. To see what each
sub-type looks like, click the Press and Hold to View Sample button

= Click Next >

2. Chart Source Data

For a simple chart where the data range
consists of one column or row of data plus
labels (column or row headers), the
highlighted data range is all you need.

* Click Next>

2 For a more complicated chart like the
one pictured here, where data may not
be in consecutive columns or rows or is
coming from different spreadsheets, you
may need to specify what each column
or row of data in your spreadsheet
means and where it is coming from.
Click the Series tab to select the data
range, identify the names for the
categories of data, and the x-axis labels
for your chart.

Chart Wizard - Step 2 of 4 - Chart Source Da 2]

Daka Range | Series |

40,000
35,000
S0,000
25,000
20,000
15,000
10,000
5,000
P RN IO | DO oI PP

i S M
7 l:"{a @‘-ﬁ # e @“q il ‘i;l "ﬁ‘ bl ?‘-R 4:‘} ‘Gl:

«

o AUDIg
m CHILDRE
ocs
oLOEEY
| MNEW

O ETACKS

Datarange: | SENEEOYEIITIIRIC G
Series in: " Rows
{* Columns

12




INTRODUCTION TO MICROSOFT EXCEL

CREATING CHARTS continued

3. Chart Options 21|
In this Step, you will have an Opportunity to Tikles | Axes I Gridlines I Legend I [ata Labels I Data Table
give your chart some identifying details. Most Chart ttle:
of these options will make your chart look too | reulation staistics 2007 Fireulation Statiztivs 2007
busy and hard to read. However, the following Qatlegm‘ = D
1 3,000

are _recommended to give your chart some e 1) axis 000 I
clarity: | 2,000 y

- . 1,500 | |

n Titles: Input a name for your Chal’t, as Second cabegory (%) axis: 1,000 —MI IR
well as labels for the x- and y-axes. | = H

Second value (Y axis: & & & 4 8
I R A R

= Legend: specify where you want the
legend for your data to appear in
relation to your chart (left, right, top,

Cancel < Back | Mex) = Finish
bottom, corner) A
= Click Next> when finished choosing legend

options.

4. Chart Location
This step tells Excel where you want your chart to appear. You can have it appear in your
current active worksheet or have it open up in a new sheet.

= Click New Sheet or select an existing sheet
» Click Finish

13
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PRINTING
File>Page Setup
Page x|
= Select portrait or landscape orientation I N e e I
- - . Brint...
» Scaling allows you t(_) adjust the S|ze_of the — S —Ipmtp,ewew
spreadsheet on the printed page. Selecting the | [ |
- . . - Scalin Options...
Fit to option is one way to get an entire - syt [T oramate o |
spreadsheet (or selected print range) to print e [ pesiwicety [T e
on one page. However, be aware that this may
also reduce the size to such an extent that that Papersze: |Letter Bl
it is impossible to read on the page. FEEEE | =
First page number: IF

Cancal_|

Margins
» Adjust the page margins to your desired dimensions
» Select Center on page to center the spreadsheet horizontally and/or vertically on the
printed page

Header/Footer
* Input header and footer information
* Note that headers and footers will only appear in Print Preview mode and on printed

documents
Sheet 2]
Print Area: You have the option of printing the entire peae 'M;"”‘”s ot o L4 -
R Print area:  [Al:L139 Hink.. .
spreadsheet or a specified range of cells it e Lo |
. - - Print Preview
=  (Click in the Print area box Rowstorepestatton  [pigl 5 —Im
- - - - Opkions... |
= |nput the print range beginning with the top & Colurms to repeat st et 5
Print
left-most cell followed by a colon and the Wil I Ronw anl colnn hesdlings
bottom or right-most cell. Everything in [ dadcandumte  Conments [oore) 7]
. - - I™" Draft qualty Cell errors as: lm
between and inclusive of these cells will be PEEEES
prl nted - = Down, then over
= Alternatively, you can use your mouse to £ O then Soun
highlight the range of cells to print. Left-click p—

on the icon in the far right of the Print area
box. Then click and drag the mouse to
highlight the range you want to print and press
Enter

Print Titles: If you have a very large spreadsheet that will be printed over several pages, you
will want your column headers and row headers to appear on every page. Otherwise, you will
have data on subsequent pages, but nothing to identify what those rows and columns of data
are.

To print your column and row headers on every page, click and type (or highlight as in Print
Area) the cell address for the row or column to repeat on every page.

14
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TROUBLESHOOTING TIPS

WHAT IS A CIRCULAR REFERENCE?

A circular reference is a formula that Excel cannot resolve.
The formula includes the cell where you want the result of the
calculation to appear.

For example, if the formula in cell A10 is =A1+A10, Excel will be
unable to calculate the result.

UNDERSTANDING ERROR VALUES

When Excel cannot understand an argument, error messages will appear in the cell. To fix the
problem, click in the cell with the error message (making it the active cell), then click in the
formula bar, and edit the formula.

Error What it means

#DIV/0! | Formula is trying to divide by O

#N/A Value is not available

#NAME? | Uses a name that Excel doesn't recognize

#F#NULL! Specifies an invalid intersection of two areas

#NUM! Uses a number incorrectly

#REF! Refers to a cell that is not valid

#VALUE! | Uses an incorrect argument or operator

#H#H##H### | Produces a result that is too long to fit in the cell. Fix it by making the cell larger.

15



MENU OPTION COMMAND CHEAT SHEET

INTRODUCTION TO MICROSOFT EXCEL

Try these quick commands:

CTRL+A

CTRL+N
CTRL+O
CTRL+S
CTRL+P

CTRL+Z
CTRL+Y
CTRL+X
CTRL+C
CTRL+V
CTRL+F
CTRL+H
CTRL+G
CTRL+D
CTRL+R

CTRL+1

Selects the entire spreadsheet

File>New

File=>Open
File=>Save
File=>Print

Edit>Undo Last Action
Edit>Repeat Last Action
Edit=>Cut

Edit>Copy

Edit>Paste

Edit=>Find

Edit>Replace

Edit>Go To

Edit>Fill Down

Edit>Fill Right

brings up the Format Cells dialog box

And one more thing...

The ALT key

In addition to the quick commands above, you can also use ALT key and the underlined letter in
the main menu to bring up each submenu. For example ALT+F brings up the file menu, ALT+E
the Edit menu, etc...

16
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Legend

Line Graphs
Margins
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Multiplication
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Paste
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Print
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