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ADVANCED MICROSOFT WORD

OVERVIEW
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THIS IS MICROSOFT WORD

MICROSOFT WORD
Microsoft Word, first released in 1983, is a sophisticated word-processing program that can be
used for writing and editing, as well as desktop publishing and bulk mailings.

Versions include:

o Word 95 (aka Word 7.0) 1995
¢ Word 97 (aka Word 8.0) 1997
e Word 2000 (aka Word 9) 1999
¢ Word 2002 (aka Word 10 or Word XP) 2002
o Word 2003 ("Microsoft Office Word 2003™) 2003
e Word 2007* (""Microsoft Office Word 2007") 2007

*today’s class will only cover Microsoft Word versions 2003 and earlier
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Before You Start

ADD TOOLBARS

View — Toolbars

All toolbar functions can be found on the text menus, but many people find it convenient to have
the graphic icons on top of the document as well. You can add as many toolbars to your
document as you wish, but your workspace decreases with each additional toolbar.

Toolbars that will be useful for working with Standard
the functions discussed in this class are as Bt
follows. Note that some of the functions will be
available in multiple toolbars.

M Standard — includes basic functions

AutaText |

Contral Toolbosx

including open, save, print, copy, paste, Database f
undo Drawing
M Formatting — allows you to change the E-rail

font, style, size, color of text —
M Drawing — provides quick access to — [
automatic shapes, lines, text boxes, as [

well as to Clip Art, Word Art, and bt bkt

pictures that can be added to your Outlining

document Picture !
M Mail Merge — includes buttons for all of Reviewing

the functions required to perform a mail Tables and Borders

merge in Word

M Picture — allows you to insert and edit Visual Basic

pictures found in your file directory D :
M Tables and Borders — includes options Web Toals b
for creating and formatting tables word Count

Wyordirk

Cuskomize. ..

SET UP DOCUMENT FOR PRINTING:

File>Page Setup

In the Page Setup dialog box set the margins, paper and layout options for your
document. Press "Default” if you wish to use these settings for all your documents.

SET SECURITY OPTIONS:

File>Save As>Tools>Save Options

Allows you to set auto recovery time and create automatic backup copies of each
document

File>Save As>Tools>Security Options

Gives you the ability to create passwords that will be required to open or modify your
document. This can be particularly helpful, for instance, if you want to share your
document, but you don’t want to allow anyone other than yourself to modify it.
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INSERTING SPECIAL OBJECTS

While there are a number of special objects that you can insert into your Word document, we
will work with only the following few of the most common ones in today’s class: pictures from
files, ClipArt, text boxes, AutoShapes, sound, hyperlinks, and tables.

& Installing the Drawing toolbar will give you the easiest and more convenient access to

inserting and working with pictures, ClipArt, text boxes, AutoShapes, and organizational
charts and other diagrams.

Alternatively, you can use the following options from the Insert menu:

Insert | Format Tools  Tak

Breal...

Page Murbers. ..

Date and Time. ..
AutaText ]
Field. ..

Symbal, ..

Comment

Feference /

4
/Z
g
C

Pictures can come from ClipArt, Files, Scanners, or can be \
created (drawn using shapes and arrows) by the user using
AutoShapes and WordArt utilities

Diagrams include organizational charts and Venn diagrams
Text Boxes are containers for text that can be placed anywhere
in a document and that can take different shapes

Objects are files or documents that can be created directly in
Word (like new sound recordings or Excel spreadsheets) or can
be inserted from saved files

Hyperlinks allow web pages to be opened directly from the

Word document /

Picture 3 |

4O
J
g

=

A

I

\\

==

Diagram. ..
Texk Box
File. ..

Ohject. ..
Bookrnark. ..

Hyperlink. & Chrl+k

o

@'} From Scannetr or Camera. ..
) Mew Drawing

@ autoshapes

Al wordart,

Drganization Chart:
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INSERTING PICTURES:

Insert>Picture>ClipArt
OR click Insert ClipArt icon on the Drawing toolbar ||

ClipArt are free graphic images (photos, cartoons, drawings) that come installed with your copy
of Microsoft Word. If you are connected to the Internet, you will have access to an even wider
array of ClipArt images (click Clip art on Office Online). In addition, many commercial
websites make graphic art available both free and for a charge. Type “clipart” in your Internet
search browser for options.

Insert>Picture>From File o
OR click Insert Picture icon on the Drawing toolbar

Have a photograph that you’ve taken or a drawing or other picture that you’ve scanned and
want to include in your document? Select Insert2>Picture>From File and select the item from

your computer’s directory.

A GAA! The picture is WAY TOO BIG!
g Just go ahead and resize it. Click on the picture and left click on one of the

‘_ squares in the corners of the picture and drag it to make it smaller (or

bigger, if you wish!).
% Use the corner squares to increase or decrease the picture size,
which will keep the picture in proportion
% Be aware that dragging the middle squares will also change the
size, but will skew the proportions of the picture

How do I insert the picture to the left (or the right) of the text?
You have a few options for arranging pictures around or near text.

1. Use Columns!
» Insert picture above (or below, if you want it to sit to the right of the

T text) the text
= Highlight the picture and the text
Bean guy is from ClipArt! Select Format->Columns and indicate the # of columns you want the

picture and text to wrap around
* You can then adjust the width of each of the columns as necessary

2. Format the picture
= Click on the picture
» Select Format>Picture (from the main menu or by right clicking)

» Click Layout tab
= Select the appropriate option for how you want the picture to appear

with the text

You can also do the same thing using Tables, which we’ll get to in a minute...
6
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I am a text box.

This call out box is actually a
text box too...but in an
AutoShape - more on that

later...

INSERTING TEXT BOXES: N\

Insert=>Text Box

Select Insert>Text Box OR

Click the Text Box icon on the Drawing toolbat
Use your mouse to draw the upper-left and bottom-right corners
Type the text inside the text box

[l

Removing text box borders or changing text box border style:

Right-click on the edge of the Text Box and select Format Text Box

Click the Colors and Lines tab

In the Line section, make selections as appropriate

To remove the border, click down arrow under Color and click No Line

To create a dashed line border, click Dashed and select style of dashed line
Click Style to select a variety of border styles

Click Weight to change the thickness of the border line

Changing text box size:

Click on or in the box

Left click on any of the eight white circles (or squares) surrounding it and drag the
mouse to resize the text box

% Use the corner circles to increase or decrease the box size

+ Use the middle circles to skew the proportions of the box

Deleting a text box:

Right-click on the border of the text box and select Cut

Changing orientation of text in the box:

Text Direction - Text Box |

—rienkation———  Preview

Highlight the text (<CTRL><A> will select ALL of the text inside the box)
Select Format->Text Direction
Click on the orientation you want and click OK

Text

ol

Text
fop Aze| )
dzdn sdin xay

Urandg yainb sy

Apply bo: j
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INSERTING AUTOSHAPES:
Insert>Picture>AutoShapes to bring up the AutoShapes dialog box |42 Jof {7 & o 3% b
OR ]
Click the AutoShapes icon on the Drawing toolbar to bring up the o Lnes N
AutoShapes menu:
E Conneckors ]
= Select the type of AutoShape you want HJ  Basic Shapes *
= Left-click on it and place it where you want it in your document @, Block Arrows "
» To reshape or stretch the shape, click on it to select it, then left- - [ ,
click on one of the circles around the shape and drag the mouse *° -
to the intended size e Starsand Banmers
ﬁj Callouts 3
ﬁ Mare dutoShapes. ..
INSERTING FOREIGN CHARACTERS:
FRENCH:
A hold down <CTRL><'> then type <A>
A hold down <CTRL><SHIFT><"> then type <A>
A hold down <CTRL><SHIFT><:> then type <A>
E hold down <CTRL><'> then type <E>
E hold down <CTRL><"> then type <E>
E hold down <CTRL><SHIFT></"> then type <E>
E hold down <CTRL><SHIFT><:> then type <E>
T hold down <CTRL><SHIFT><:> then type <I>
o hold down <CTRL><SHIFT><"> then type <O>
C hold down <CTRL><,> then type <C>
SPANISH:
A hold down <CTRL><'> then type <A>
E hold down <CTRL><'> then type <E>
] hold down <CTRL><'> then type <I>
o hold down <CTRL><'> then type <O>
U hold down <CTRL><'> then type <U>
N hold down <CTRL><SHIFT><~> then type <N>
i hold down <CTRL><SHIFT><ALT><!>
é hold down <CTRL><SHIFT><ALT><?>
« hold down <CTRL><"=> then type <
> hold down <CTR><"> then type >
GERMAN:
A hold down <CTRL><SHIFT><:> then type <A>
(0] hold down <CTRL><SHIFT><:> then type <O>
U hold down <CTRL><SHIFT><:> then type <U>
3 hold down <CTRL><SHIFT><&> then type <s>
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INSERTING SOUND:

Insert>0Object>Create New >Wave Sound

You will need to have a sound card, microphone, and speakers installed on your computer for
this function. Select an area where you wish to add sound.

Choose Insert>0bject>Create New >Wave Sound

Record your message into the microphone and hit Stop when you are done

Select File>Exit>Return to Document

Your document will now have a speaker icon in the document @;ﬁj

To play the sound, double-click the speaker icon.

I W W W

INSERTING HYPERL INKS:
Insert>Hyperlink

highlighted as a hyperlink. Alternatively, you can type an alias for the web address

@ You can type a web address directly into the text and it will automatically be
in the text and create a hyperlink as follows:

= Highlight the appropriate text
= Select Insert =2 Hyperlink (or <CTRL><K>)
» Type the web address where you want the text to link to

You can also save any document you type into HTML (Hypertext Markup Language) form by
selecting File>Save As>Files of Type>Web Page. To view this document as a web page,
open it up in a web browser (either Internet Explorer or Netscape Navigator).
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WORKING WITH TABLES

A table is essentially an arrangement of data (text, numbers, images) into rows and columns.

Reading List Date Completed | Notes

The Future of the Book | 1/14/08 Essays on the future of the book - well written by eminent
practitioners in the field; essays show excitement about
possibilities of digitization, but also reflect a cautionary note as
well as they look at how and why we read

Print is Dead 1/24/08 Also see Jeff Gomez's blog printisdeadblog.org

The Gutenberg Elegies | 1/31/08 Very personal discourse from Sven Birkerts on the nature of
reading in our culture.

Table>Insert>Table
= Select the number of columns and rows for your table
= Click AutoFormat button to select a different style for your table. Table Grid (like my
Reading List table above) is the default table style.

Resizing columns or rows
= To manually resize: left-click on a border line and drag it with your mouse
= To make all rows or columns the same size, highlight the table and select:
Table>AutoFit>Distribute Rows Evenly OR
Table->AutoFit>Distribute Columns Evenly

Inserting a new column (or row) into the table
= Click in a column either to the right or to the left of where you want to add a column
» Select Table>Insert>Columns to the Right OR Columns to the Left as appropriate
2 Inserting rows works the same way, except you select Rows Above OR Rows Below

Splitting a single column or a cell into 2 columns
Splitting breaks up a single cell into two or more rows or  Example: splitting 1 cell into 2 cells
columns
= Click in the column or the cell that you want to >
split
» Select Table>Insert->Split Cells
= Unclick Merge cells before split

= Click OK
Merging cells or columns ) )
Merging combines multiple cells or columns into one Example: merging 2 cells into 1 cell
= Click all of the columns or cells that you want to
merge together ——>

= Select Table>Merge Cells

10
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PRINTING SPECIAL FORMATS

Microsoft Word makes it easy to print envelopes, labels, postcards, business cards, name
badges, and all sorts of special formats using the Envelopes and Labels option.

Tools>Letters and Mailings2>Envelopes and Labels

HELLO
My Name is
CAROLYN

Addressing Envelopes

» Select Tools>Letters and Mailings>Envelopes and Labels

= Click Envelopes tab

* Input the Delivery address and Return address (optional)

= Click Options button to select the appropriate envelope size, change the font for the
delivery or return address, or change default specifications for where you want the text to
print on the envelope

» Place the envelope in your printer’s manual feed in the direction shown (you may also
change the feed direction by selecting the Printing Options tab

= Click Print

rTTTE— x4 Envelops UpEIS |
Envel Label
rivelopes | Lahels I . Envelope Printing Cptions |
Delivery address: - o . .
rr— it | feed direction ER -
Library j Add to Document - .
__addtoponment | ISlze 10 [41/8%9 1)2in) |
[ |
_ cend | IF mailed in the LISA
Optians. . [ Delivery point bar code
LI E-postage Properties. .. | I- FIM-A courkesy reply mail

™ add electronic postage

Delivery address

! Return address: Ll ~ ™ omit revic o] ‘ Eant... | From left: I,qutg 5

j m Fram Eop: IF\uto 5‘
| Return address
| Font. .. | Fram |eft: Inuto 5‘

‘When prompted by the printer, insert an envelope in your printer's manual Feeder, From top: IF\LItD 5‘
Previgm

i

(u] Cancel

11
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ng Labels, Postcards, Business Cards, Name Badges and More

To print labels, postcards, business cards, name badges, or other special types of formats, you
will need to purchase specially designed sheets of stickers or perforated card stock. Most
stationery stores carry a variety of options.

Select Tools>Letters and Mailings2>Envelopes and Labels

Click Labels tab

Click Options button which opens the Label Options dialog box

Choose the manufacturer* of your label product (postcard, business card, name badge,

etc) from the Label Products drop-down list box and choose label product number from

the Product Number list box

Click OK

Add the information you want on your (postcard, business card, etc). There are 2 ways to

do this:

2 If you want a full page of the same label, or only a single label printed, type the
information for the label (postcard, business card, etc) in the Address field

2 If you want each of the labels to have different text or you want to add images to the
label, click New Document and a template for the label will appear for editing

Place a label sheet (postcard, business card, etc) in your printer and click Print

* Avery is a popular brand of stationery products; some other generic brands you find in the store may not be listed
in the Label Options box in Word, but often include a note that indicates they are compatible with a specific Avery
Product.

Ervekpes  Label | 21
Address: G ~ [ Usereturn address Brink | Prinker information
— = " Dot matrix
j Mew Document | i Lazer and ink jet Tray: IDefauIt tray (Butarmatically Selej
cancel | Label information
o | Labiel products: AT I ~
Qptions., ..
- Product number: i X
~ E-postage Properties..._| 2160 Mini - Address jLadelinfermation
™ Delivery paint barcads el 2162 Mini - Address Type: Address
rPrint awvery standard, 2160 Mini g}gi Mithi.— Shipping Height: 1"
' Full page of the same label Address - onibRng Width: z2.63"
" Single label

2180 Mini - File Folder
2181 Mini - File Folder Page size:  Mini (4 44 % 5in)
C -
Row: Il ﬂ Column: I1 = I 2156 Mini - Diskette |

[ add electronic postage

Before printing, insert labels in wour printet's manual fFeeder.

Details. .. Mew Label. .. | Delete | ik, I Cancel

TR T T T TCTT Ty T T o I Tr T T T T T T T o T e T e ey Ty
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PERFORMING MAIL MERGES

For this exercise, we’ll create a simple mail merge for address labels. We’'ll use the Mail Merge
Wizard, but you can also use the icons on the Mail Merge toolbar.

*1f you have Word version 2000 or older, the steps to perform a mail merge are slightly different. To begin a mail
merge in v.2000 or older, select menu options Tools>Mail Merge to begin and follow the prompts. They will be
similar to the steps below.

1. Start Mail Merge

Start a new document

Choose Tools>Letters & Mailings>Mail Merge Wizard
Select document type. For this purpose, select Labels
Click Next to continue

2. Select a Starting Document

Select Change document layout as your starting document, because we’ll need to
set up the page to print labels

Click Label options which will bring up the Label Options dialog box (see p. 12)
Choose the manufacturer* of your label product (postcard, business card, name
badge, etc) from the Label Products drop-down list box and choose label product
number from the Product Number list box

Click OK and you will see the document setup with the format for the label type you
chose

Click Next to continue

3. Select Recipients
You can select where you want the recipient list for your letters to come from:

=

=

Select Use an existing list if you already have the names in another document (Word,
Excel). Select the file which has the recipient list.

Select Select from Outlook contacts if you want to use names from your contact
list. You will be asked which Outlook folder you want the list to be culled from and will
be allowed to further edit that list before merging.

For this exercise, we’ll start from scratch and create a new list:
e Select Type a new list 21
° CIle Create rEnter Address information LI
) T . Title |l =
¢ Type in the information you want to First Name |
include for each recipient Last Name |
e Click New Entry to add additional Cerpar i |
names Address Line 1 |
. L. A Address Line 2 I
e Click Close when you’re finished with all iy [
of the entries | == ' il
o Save the IISt When prompted Mevs Entry | Delete Entry | Find Entry ... |Filterand§0rt...| Custormize. .. |
e Click Next to continue iew Entri
Wiews Entry Number First: | Fresvious |1 Texk | Last: |
Tatal entries in lisk 1
Cancel

13



ADVANCED MICROSOFT WORD

PERFORMING MAIL MERGES continued

4. Arrange your labels

¢ Layout your label using the first label on the sheet (each succeeding label will be pre-
populated as <Next Record> Where you want to include information from the
information that you typed in (see prior step) click Address block or Greeting Line
as appropriate and select the elements that you want on your label.
Click Update all labels to copy the layout of the first label to all of the others

¢ Include normal spacing and punctuation around and between merge fields

e Click Next to continue

5. Preview Your Labels
e Click the arrow buttons to preview each letter. You can also edit or exclude recipients

as necessary by selecting those options.
e Click Next to continue

6. Complete the Merge
¢ Click Edit individual labels to further personalize a particular label or labels OR click
Print to complete the merge
e In the Merge to Printer dialog box, click ALL

14
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MINOR ANNOYANCES

STOP FINISHING MY SENTENCES!

Tools - Auto Correct

Does Microsoft Word keep trying to complete your sentences (i.e. you start typing "Febr" and a
yellow note with the word "February" pops up)? You can either hit <ENTER=> to accept the
suggestion (and avoid typing the rest of the word), or select Tools->Auto Correct to turn these
features off.

GO AWAY PAPERCLIP GUY! options 2 x]
TOOIS 9 OptiOﬂS 9 VieW 9 ScreenTipS Security I Spelling & Grammar I Track Changes
R . . User Information I Compatibility I File Locations
To turn off the annoying paperclip guy (he's known as view | General | Edt | P | save
the Office Assistant and he'll offer you tons of Screen
H H - ¥ Smart tags v windows in Taskbar
Tlps When you Start typln_g) N R IV Highlight V¥ aAnimated text [ Field codes
) Select TOOIS%OptIOﬂS% View ™ Bookmarks ¥ Hotizontal scrall bar Field shading:
- V' Status bar [V wertical scroll bar IWhen selected VI
hd UnCheCk Screen Tlps W ScreenTips [ picture placeholders
You can also right click on him when he pops up and Formatting marks
select Hide Assistant. You can also change him from Pg"“t F”‘-d?'e”te"t
. ) N A A Spaces Cptional hyphens
the paperclip into other, possibly less annoying things, I Paragraphmarks [ Al
H H H Print and Web Layout options
Ilke a Jlgsaw pUZZIe plece. ¥ Drawings [V white space between pages (Print view only)
" Ohbiject anchars [ Background colors and images (Print view only)
STOP CHECKI NG MY SPELL I NG and GRAM MAR! [ Text boundaties [V wertical ruler (Print view only)
Tools>O0ptions-> Spelling & Grammar _ _
R R Cutling and Mormal options
Is your document plastered in red and green squiggly I wreptowindow  Stlesreawickh:  Jo =]
Ilnesf) ™ Draft font: Mame: |Courier Mew ;l Size: IID LI
e Select Tools>Options-> Spelling & Grammar ok | coced |

e Uncheck Check Spelling as you type and/or
Check grammar as you type

MACRO VIRUSES:
Tools 2 Options 2 General 2 Macro virus protection
The macro feature in Microsoft Word is how hackers can infect your computer. Since it is a
program that runs in Microsoft Word, a damaging program can be recorded, sent to you as an
attached document, and run when you open Microsoft Word. To protect yourself from viruses
that could infect your system, follow these tips:
v" Do not open any Microsoft Word attachments that you are not expecting, even if they are
from your friends or co-workers
v" Check Tools 2Options>General>Macro virus protection. This will offer you a second
level of security
v' Keep a virus protection program running on your computer if you use the Internet.
McAfee VirusScan and Norton AntiVirus are two popular ones and usually come installed
on new p.c.s
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