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INTRODUCTION TO MICROSOFT WORD

OVERVIEW
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THIS IS MICROSOFT WORD

MICROSOFT OFFICE WORD

Microsoft Office Word, first released in 1983, is a sophisticated word-processing program that
can be used for writing and editing, as well as desktop publishing and bulk mailings.

Versions include:

e Word 95 (a.k.a. Word 7.0) 1995
e Word 97 (a.k.a. Word 8.0) 1997
e Word 2000 (a.k.a. Word 9) 1999
e Word 2002 (a.k.a. Word 10 or Word XP) 2002
e Word 2003 ("Microsoft Office Word 2003") 2003
e Word 2007 ("Microsoft Office Word 2007") 2007
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THE GRAPHICAL USER INTERFACE
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Title Bar contains the name of the document.

Menu Bar is divided into nine menus for manipulation of a document.
Standard Toolbar contains shortcuts to the most commonly used functions.
Formatting Toolbar and Status Bar provide additional function shortcuts.
Ruler provides a visual measurement of your document.

Help provides assistance with Microsoft Office Word.
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FILE MENU
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CREATING A NEW DOCUMENT:

File > New

When you first open Microsoft Word, you have already created
a new document and do not need to use this feature. You can
use this feature if you need to create a second document.

SAVING THE DOCUMENT:

File > Save

File > Save As

When you create a new document, you will need to select a
name to save your file. All subsequent saves will overwrite
that initial file. To save the file under a different name,
version, type or location, select Save As instead.

SETTING UP FOR PRINTING:

File = Page Setup

In the Page Setup dialog box set the margins, paper and layout
options for your document. Press "Default” if you wish to use
these settings for all your documents.

PREVIEWING THE DOCUMENT:

File = Print Preview

Print Preview will show you what your document looks like
for printing purposes.

PRINTING:

File > Print

This will open your local printer, and will give you the option
to specify multiple copies or selected sections to print.

EXITING WORD:

File > Exit

Alternatively, you may simply click the X in the upper right in
the window. If you have not saved your document, you will be
asked if you wish to save the most current version.
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EDIT MENU
Edlt Uity Uit (et UNDOING/REPEATING ACTIONS:
€ UndoTyping  Chrl4+Z Edit = Undo Typing
U el Edit = Repeat Typing
_ : Using these commands will either reverse your prior action
U Repeat Typing  Clrl+Y (Undo) or repeat your prior action (Repeat). Use them as many
times as you wish to undo or repeat your last few actions.
- CUTTING/COPYING AND PASTING:
Edit > Cut OR Edit = Copy
ez Office Clipboard... Edit > Paste
o One of the advantages with using a word-processing program on a
._é Paste kY computer is the ability to easily cut and paste text from one
section to another. These menu options will be grayed out unless
Paste Special, .. text has been highlighted

» Highlight the text you want to copy or cut
» Select Cut to remove the text entirely
or

Clear b - .
= » Select Copy to leave the original text where it is
Select Al Chld > zpl)a;%(;?/our cursor where you want the cut or copied text to
. » Select Paste to paste the cut or copied text to that spot
Find... Zkr[+F
% Note that you can Cut/Copy and Paste text between
Replace. ., Chr+H different software programs. For example, copy a
paragraph from a Web page and paste it into Microsoft

o Ta.,, kel Word!

FINDING OR REPLACING TEXT:

Edit > Find

Edit > Replace

Edit > Go To

The Find menu option helps you to locate the occurrence of a
word or phrase in your document. Use Replace to quickly find
and automatically replace all instances of a word or phrase with
another. Use Go To to go directly to a particular page in the
document.
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VIEW MENU
VIEWING THE DOCUMENT ON THE SCREEN:
view | Insert Format Toc [ View = Print Layout o
2 Most of the time, you will want to work in Print Layout mode.
=l Hormal This view shows how the page will look when printed.
| 5 web Layout
USING TOOLBARS:
; Q' Print Layout  <——— View > Toolbars
Rl Reading Lavout If they are not already active, add the Standard and Formatting
= toolbars. All toolbar functions can be found on the text menus,
= Qutline but many people find it convenient to have the graphic icons on
top of the document as well. You can add as many toolbars to
Task Pane  Chrl+F1 your document as you wish, but your workspace decreases with
Toolbees . each additional toolbar.
Ruler SHOWING THE RULER:

View > Ruler
Document Map The Ruler option is useful for aligning tabbed text.
i Thumbnais
INSERTING HEADERS AND FOOTERS:
| Header and Footer View - Header and Footer
Headers and Footers are areas at the top and bottom of the
document where you can add automatic descriptive text about the

ﬁp Markup document. In this document, the Header is "Introduction to
Microsoft Word” and the Footer includes the month and date of
S| Full Screen the class (“April 2008”) and the page number.
Zoom. ..

Header and Footer

Insert AutoText ~ || A 8 &R O 0 2R E &5, dose
|

- PAGE -

—» Switch between header and footer
» |nsert date and/or time

Authar, Page #, Date

Confidential, Page #, Date Format page numbers

Created by N Insert total number of pages in doc.
izl e — Insert page number

Filenarne

Filename and path
Lask printed

Lask saved by
Page & of i
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INSERT MENU
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INSERTING PAGE BREAKS:

Insert > Break

To manually insert a page break into your document, select Insert
-> Break - Page Break. You can also divide up columns of
text with an Insert - Break = Column Break command.

INSERTING PAGE NUMBERS & DATE & TIME:

Insert > Page Numbers OR Insert = Date and Time

If you are not using the Header/Footer section to insert date and
page information in your document, you can also add it through
this menu option.

INSERTING SYMBOLS:

Insert 2 Symbol

To add foreign characters OR symbols like £,2,4,6,© , orE&to
your document, select Insert = Symbols and select one of the
fonts on your computer (symbols come bundled with the fonts).
Arial font contains most European foreign characters, Times New
Roman includes many Greek characters, and Wingding and
Webding contain many graphic images.

INSERTING COMMENTS:

Insert > Comment

Comments can be added to documents for personal reminders or
other notations.

INSERTING PICTURES:

Insert - Picture - From File
To add pictures to your Word

document that you have previously
saved on your computer, select Insert
- Picture = From File and search
for the image in your folders.

Insert = Picture - ClipArt

For a selection of free graphic images (photos, cartoons,
drawings), select Insert - Picture - ClipArt and search
through the available images.
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FORMAT MENU

3

&

Format | Tools Table indow  Hel

Eonk...

Paragraph. ..

Bullets and Mumbering. ..
Borders and shading. ..
Columns., ..

Tabs...

Crop Cap...

Change Case...

Background

Theme...

Frames

AutoFarmat. ..

Stvles and Formatting. ..

Reveal Formatting..,  Shift+F1

CHANGING FONTS:

Format - Font

Highlight the text you want to format, and use this option to
change the font, style (bold, italics), size, or color of your text.
You can also use the Font command to select special effects for

the text, like strikethroughs or SUPerseriPt,

CHANGING PARAGRAPH SPACING:

Format - Paragraph = Line Spacing

This option allows you to switch from single-space to double-
space (or any variations in between). Available options include
Single, 1.5, Double and Exact Specifications.

INSERTING BULLETS AND NUMBERING:

Format - Bullets and Numbering

This option allows you to create bulleted or numbered lists. A

variety of style options are available for bullets and numbers.
= Squares

Circles

Open circles

Arrows

Checkmarks

Roman numerals

I.  Arabic numbers

P vo e

INSERTING BORDERS:

Format = Borders and Shading

The borders and shading menu option allows you to add borders
in many different styles to specific text or to your entire
document.

CREATING COLUMNS:

Format - Columns

Highlight the area you wish to break into columns and select
Format = Columns. In the dialog box that appears, select the #
of columns you wish to divide the text into and the desired width
of each of the columns.
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TOOLS MENU

Tools

v
"

Table ‘Window Help

Speling and Grammat. .. F7
Research. ., A+ Click,
Langquage 3
Word Count, .,
AukoSurnmarize. ..
Speech

Shared Workspace. ..
Track Changes Ckrl+5hift+E

Compare and Merge Documents, ..

Prokect Dacument. ..

Online Collaboration 3
Letkers and Mailings 3
Macra 3

Templates and &dd-Ins...
AutoCorrect Oplions. .,
Cuskomize..,

opkions. ..

CHECKING SPELLING AND GRAMMAR:

Tools = Spelling and Grammar

To spell check your document, select Tools = Spelling and
Grammar. You can add words (such as proper names) to the
custom dictionary so that spell-check won't keep questioning it.

To turn on or off the automatic spell-check function, select Tools
- Spelling and Grammar - Options and check or uncheck the
appropriate box ("Check spelling as you type™ and "Check
grammar as you type").

To manually add or remove files from the custom dictionary,
select Tools = Spelling and Grammar -> Options = Custom
Dictionary = Modify

CHECKING WORD COUNT:

Tools 2 Word Count

To view a running total of your word count, select Tools - Word
Count.

11
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WINDOW MENU

The Windows Menu keeps track of multiple open windows (at the bottom of the menu), to allow you to quickly
move between documents. You can also split the screen of your current document, or compare two documents
side-by-side using the Windows Menu function.

HELP MENU
Help | There are a couple of interesting features on the Help Menu at the
@ Microsoft Office Word Help  Fi very top and very bottom of the menu. The first item is Microsoft
S Office Word Help, a built-in book of help topics. This is where |
~ would go first if you are having problems or need a tutorial with
L ate e it G using any feature of Microsoft Word.
Conktact s
Wordperfect Help... You should also be familiar with the About Microsoft Office
Word menu option. This will tell you which version of Microsoft
Check far Updates

Word you are running, and will give you your license number and
Detect and Repair... other information about your computer system.

fckivate Product, .

Customer Feedback Options. ..

Bhauk Micrasaft Office Ward
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MINOR ANNOYANCES

STOP FINISHING MY SENTENCES!

Tools - Auto Correct

Does Microsoft Word keep trying to complete your sentences (i.e. you start typing "Febr" and a yellow note
with the word "February" pops up)? You can either hit <KENTER> to accept the suggestion (and avoid typing
the rest of the word), or select Tools = Auto Correct to turn these features off.

GO AWAY PAPERCLIP GUY!
Tools = Options = View = ScreenTips
To turn off the annoying paperclip guy (he's known as the Office Assistant and he'll offer you tons of Screen
Tips when you start typing):

e Select Tools = Options = View

e Uncheck Screen Tips
You can also right click on him when he pops up and select Hide Assistant. You can also change him from the
paperclip into other, possibly less annoying things, like a jigsaw puzzle piece.

STOP CHECKING MY SPELLING and GRAMMAR!
Tools = Options = Spelling & Grammar
Is your document plastered in red and green squiggly lines?
e Select Tools = Options = Spelling & Grammar
Uncheck Check Spelling as you type and/or Check grammar as you type

13
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THE NEW GRAPHICAL USER INTERFACE
Office Button Quick Access Toolbar Ribbon

l_l Tabs

EQDQH@JW'__}'@@JJ .
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— Haome Insert Page Layout References Mailings l Review View Acrobat

Microsoft Ward 2007 |doot - M
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FI = | e | T Capti
[=-)[&- EEgl | vcoe

Paste 7
= # Format Painter

Clipboard F Font [ Paragraph

|B I U -abe % X Aa-||B?- A~

Office Button
This has replaced the old File menu, providing access to functions like opening, saving,

printing, sending, and closing files.

Quick Access Toolbar
This provides access to functions you use often such as opening, saving, printing, sending, and
closing files. This can be customized by using the down arrow.

Ribbon

This is a panel that is organized into Tabs which house all of the remaining icons (commands)
that were previously available as menu items in prior versions of the program. Relevant
commands are grouped together in the Tabs.
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OFFICE BUTTON (Replacing the old File Menu)

.-""_"-__ | r E Lo I - e
1 Recent Documents
| Hew
1 Mlicrosoft Word 2007 doo =l
i, 2 DRAFT Intro ta Microsoft Ward 2007, . docx =
7 Open
e 3 Microsoft Excel 2007 . dooe =
i 4 2008 Publications by Trustees and Members.doc 1= i
H Save
1 5 Staff Schedulesill.doc = [
= 6 Consideration for Writing Fellowships at NYsL... 15
. Save As b o
1 Consideration for Writing Fellowships at NYSL.... =
|H . & STAFFLST.doc {=l i
Uepl Bint | 9 DRaFT Microsoft Excel 2007.docx = I
: Excel 2007_Evaluation.doc =
e i
o Prepare b Researching on the Internet_Evaluation.doc =
_ Microsoft Excel 2007 for NYSL Staff.docx = || The Word Options box is where you can
=Q. send * Researching on the Internet_102308.doo fhai:nge how Word corrects and formats your
ext:
newbooksMNov2003.doc . .
1. Click Word Options
: & : . .
Ly Publish Researching on the Internet_102408.doox | 2. Click Prooflng
Researching on the Inernet_Evaluation. = 3. Click AutoCorrect Options button
ﬁl Close Tech_Intro to Word_Evaluation.doc =l

Since this new button replaced the old File Menu, most of what was found in the old File Menu is here.

CREATING A NEW DOCUMENT: SAVING THE DOCUMENT:
New Save
Save As
PREVIEWING THE DOCUMENT: PRINTING:
Print = Print Preview Print

Do)\id 9~ 0 7
H

Home Insert Page Layout References

I Aaj L = 1 Orientation ~ r—1 Breaks -

]-_;‘""' :Aj' L 1) Sze - .2 Line Humbers ~
emes — arging
= [©]- 0 B columns = 2" Hyphenation =

Themees Page Setup =

SETTING UP FOR PRINTING:
Ribbon (Page Layout Tab)
Use this function, which is now located in a different Tab to set the margins, paper and layout options for your
document.
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Location of functions from the old EDIT MENU

| L AT
'-Mme Insert

UNDOING/REPEATING ACTIONS:
Quick Access Toolbar

Using these commands will either reverse your prior action or repeat your prior action. Use them as many times

as you wish to undo or repeat your last few actions.

Paste

i
Clipboard :'Z~
CUTTING/COPYING AND PASTING:
Ribbon (Home Tab)
These menu options will be grayed out unless text has been highlighted

» Highlight the text you want to copy or cut
» Select Cut to remove the text entirely
or
> Select Copy to leave the original text where it is
» Place your cursor where you want the cut or copied text to appear
» Select Paste to paste the cut or copied text to that spot

33 Find -
i ae Beplace
Ly Sekect -
Editing
FINDING OR REPLACING TEXT:
Ribbon (Home Tab)

The Find option helps you to locate the occurrence of a word or phrase in your document. Use Replace to
quickly find and automatically replace all instances of a word or phrase with another.

17
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Location of functions from the old VIEW MENU

(B (el (2] (=]
Print |Full 5creen Web Outhine Draft
layout | Reading Layout

Document Views
VIEWING THE DOCUMENT ON THE SCREEN:
Ribbon (View Tab)
Most of the time, you will want to work in Print Layout mode. This view shows how the page will look when

printed.
:?/“
Hame Insert Page Layout Referemces Mallings Review Wik
Ruler Dooumeant Map k,_{ E
Gridlines Thumbnails i
Print Full Screen| Web |Outline Draft ) ; Zoom 100%
Layout Reading |Layout Message Bar
Lrocument Views Show/Hide L
SHOWING THE RULER:
Ribbon (View Tab)
The Ruler option is useful for aligning tabbed text.
Ingert Page Layout References Mailings Review View Developer
———am I - -]
_\? & Hyperink -*~ 3
] a2 Ml e | 2 & &
Table Ficture Clip  Shapes Smarr.-'xﬂ Chart Header Footer Page
. Ark - (=] Cross-reference - *  Mumber~
Tables lustrations LIHH_.' Header & Footer

INSERTING HEADERS AND FOOTERS:
Ribbon (Insert Tab)
Headers and Footers are areas at the top and bottom of the document where you can add automatic descriptive
text about the document.
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Location of functions from the old INSERT MENU

o d2-o&

asd
i
. Home Insert

&) Cower Page ~ || [

_] Blank Page -afff————

_ Table
P,::: Page Break -
Pages Tables

INSERTING PAGE BREAKS:
Ribbon (Insert Tab)
This function allows you to manually insert a page break into your document.

Ingert Page Layout References Mailings Review View Developer
_—=m =1 1
i periink = :
T | ol &8 O = ol |2 ] & 5]
. - . A Bookmark - - —
Table | Picture Clip Shapes Smartart Chart ~ Header Footer FPage
. At N ‘x Cross-reference = Mumibas =
Tables lustrations llnﬂ_.' Header & Footer

INSERTING PAGE NUMBERS & DATE & TIME:
Ribbon (Insert Tab)
If you are not using the Header/Footer section to insert date and page information in your document, you can
also add it through this option.

®

Line ~ TC Equation ~

ne £ 2 symbol ~

€ £ ¥ E’

™ ox 7 <

IV

= b4 L 1]
P o QO F
£2 | More Symbols...

INSERTING SYMBOLS:
Ribbon (Insert Tab)
This is to add foreign characters OR symbols like £,%2,4,6,© , orE&to your document.

-]
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Location of functions from the old INSERT MENU

_-J #] Delate -

# ] Previous
Cu':rn“;M ot 122
Comments
INSERTING COMMENTS:
Ribbon (Review Tab)
Comments can be added to documents for personal reminders or other notations.

insert Page Layout References Mailings

Review View Developer kd
] T trhink ] o : d Quick Farts = | g% Signature Line ~ Equation =
D) LEET ™ il S 0D QA G s e
= - A Boakmark .,l Waordart = _5:_'] Drate & Time ) Symbal -
Table | Picure | Clip |5hapes Smartdrt Chart Header Fooler  Page Text
- Art - =y Cross-reference - =  Mumber= Box- == DvopCap Mg Object =
Tables hestrations Liniks Header & Footer Text Symitrols
(53| Clip Art v M
/ . Sasrch for:
e
Zearchin:
Selacted collections w
Results shoukd b
Al ks file bypess -

INSERTING PICTURES:

=5 @
Ribbon (Insert Tab)

This function allows you to add pictures to your Word document that you have previously saved on your
computer or from a selection of free graphic images.
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Location of functions from the old FORMAT MENU

PRI ¥ A

Calibri (Body)
B I U - abe xyla.fmy&%,i
“ CHANGING FONTS:

Font
Ribbon (Home Tab)

Highlight the text you want to format, and use this option to change the font, style (bold, italics), size, or color
of your text. You can also use the Font command to select special effects for the text, like strikethreughs or

superscript

Insert Page Layout References Wﬂ- Revigw Vikwr
pr l | “ |

Hame

‘_"' Calibri (Body) i A AT (S s - | R

“; B 7 U -shex, x Aa"¥-A- EEBE[=| 0 2-
d M= Font . Paragraph

CHANGING PARAGRAPH SPACING:
Ribbon (Home Tab)
This option allows you to switch from single-space to double-space (or any variations in between). Available
options include Single, 1.5, Double and Exact Specifications.
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Location of functions from the old FORMAT MENU

Home Insert Page Layout References Wﬁ- Review View De

"_‘* Calibri (Body) - A AT S i [T ST
dj B J U ~she x, 3 Ao~V - A~ EE XN || d-E-
d & Font . Faragraph
INSERTING BULLETS AND NUMBERING:
Ribbon (Home Tab)

This option allows you to create bulleted or numbered lists. A variety of style options are available for bullets

and numbers.
= Squares
e Circles

0 Open circles
» Arrows

v Checkmarks

2. Roman & Arabic numerals

On) b9 - G& ¢
)
- Haome Insert Page Layout References Maibngs Rewiew Wiew -Dl.-ll.-m.' Design La:.-nul"‘_

¥ Header Row o First Column

Table Tools

= =r=1] ——— < Shading - - .ﬂ e
Total Row Last Column —===r| ey ey py——y— == === = \FH Borders} s pt - = sann
Spepse o —— R Draw  Eraser

¥ Banded Rows Banded Columng Iip""' Calor = Tabile

Table Style Options Table Styles

INSERTING BORDERS:
Ribbon (Design Tab)
The borders and shading menu option allows you to add borders in many different styles to specific text or to
your entire document.

Drawy Borders
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Location of functions from the old TOOLS MENU

i ad9- & T Documents - Micrasoft Ward
=/
Home Insert Fage Layout References Mailings Review View Developer
? i, researcn - ] Delete _‘-}Q 2 Final Showing Markup
| ey _gﬂ
e Thesaurus ﬁ a | -] Show Markup ~
Spelling & ey Hew Track  Balloons _
Grammar o, Tra [P Comment —d Changes = - [B] Reviewing Pane -
Proofing Comments Tracking

CHECKING SPELLING AND GRAMMAR:
Ribbon (Review Tab)
This option allows you to spell check your document.

CHECKING WORD COUNT:

This option allows you to view a running total of your word count. The counter is located on lower left hand
corner of the Word document. To count a specific section of words, highlight the desired area and the results

will be shown.
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HELP

The Help menu is located in the upper right hand corner of the Ribbon.

MINOR ANNOYANCES

Microsoft Office Word 2007 uses a different filename extension than previous versions. Previously, documents
ended with .DOC. Currently, documents end with .DOCX. Older versions of Word cannot open Word 2007.
To avoid this mishap, you may save your document in a previous version of Word. When saving a document
using Save As, in the Save as type window select Word 97-2003 Document.
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