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OVERVIEW 
 

 
 
 
 

MICROSOFT WORD 
Microsoft Word, first released in 1983, is a sophisticated word-processing program that can be 
used for writing and editing, as well as desktop publishing and bulk mailings. 
 

Versions include:  
• Word 95    (aka Word 7.0)    1995 
• Word 97    (aka Word 8.0)    1997 
• Word 2000    (aka Word 9)    1999 
• Word 2002   (aka Word 10 or Word XP)  2002 
• Word 2003   ("Microsoft Office Word 2003")  2003 
• Word 2007*   ("Microsoft Office Word 2007")  2007 

 
 

 
 

  
 
 

 
 
 
 
 
 
 
 
 
 
 
*today’s class will only cover Microsoft Word versions 2003 and earlier 
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FILE MENU 
 

 
 

CREATING A NEW DOCUMENT:   
File New 
When you first open Microsoft Word, you have already 
created a new document and do not need to use this 
feature.   
 
SAVING THE DOCUMENT:   
File Save  (or CTRL+S) 
File Save As 
When you create new document, you will need to 
select a name to save your file.   All subsequent saves 
will overwrite that initial file.   To save the file under a 
different name, version, type or location, select Save 
As instead. 
 
SETTING UP FOR PRINTING:   
File Page Setup   
In the Page Setup dialog box set the margins, paper 
and layout options for your document.  Press "Default" 
if you wish to use these settings for all your 
documents. 
 
PREVIEWING THE DOCUMENT:   
File Print Preview 
Print Preview will show you what your document looks 
like for printing purposes.  
 

 

PRINTING:    
File Print (or CTRL+P) 
This will open your local printer, and will give you the 
option to specify multiple copies or selected sections 
to print. 
 
EXITING WORD:   
File Exit 
Alternatively, you may simply click the X in the upper 
right in the window. If you have not saved your 
document, you will be asked if you wish to save the 
most current version.  
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EDIT MENU 
 
 

 

 
 
UNDOING/REPEATING ACTIONS:   
Edit Undo Typing (or CTRL+Z)  
Edit Repeat Typing (or CTRL+Y) 
Using these commands will either reverse your prior 
action (Undo) or repeat your prior action (Repeat). Use 
them as many times as you wish to undo or repeat your 
last few actions. 
 
CUTTING/COPYING AND PASTING:     
Edit Cut (or CTRL+X) OR Edit Copy (CTRL+C)   
AND  
Edit Paste (or CTRL+V) 
One of the advantages with using a word-processing 
program on a computer is the ability to easily cut and 
paste text from one section to another. These menu 
options will be grayed out unless text has been 
highlighted    
 

 Highlight the text you want to copy or cut  
 Select Cut to remove the text entirely 

          or 
 Select Copy to leave the original text where it is 
 Place your cursor where you want the cut or 

copied text to appear 
 Select Paste to paste the cut or copied text to 

that spot 
 

 Note that you can Cut/Copy and Paste text 
between different software programs. For 
example, copy a paragraph from a webpage and 
paste it into Microsoft Word! 

 
FINDING OR REPLACING TEXT:    
Edit Find (CTRL+F)     
Edit Replace (CTRL+H) 
Edit Go To (CTRL+G)    
The Find menu option helps you to locate the occurrence 
of a word or phrase in your document. Use Replace to 
quickly find and automatically replace all instances of a 
word or phrase with another. Use Go To to go directly to 
a particular page in the document. 
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VIEW MENU 
 
 

 
 
 

VIEWING THE DOCUMENT ON THE SCREEN:    
View → Print Layout 
Most of the time you will want to work in Print Layout 
mode. This view shows how the page will look when 
printed. 
 
USING TOOLBARS:  
View → Toolbars 
If they are not already active, add the Standard and 
Formatting toolbars. All toolbar functions can be found 
on the text menus, but many people find it convenient to 
have the graphic icons on top of the document as well.  
You can add as many toolbars to your document as you 
wish, but your workspace decreases with each additional 
toolbar. 

 
SHOWING THE RULER:    
View→ Ruler 
The Ruler option is useful for aligning tabbed text. 
 
INSERTING HEADERS AND FOOTERS: 
View → Header and Footer 
Headers and Footers are areas at the top and bottom of 
the document where you can add automatic descriptive 
text about the document. In this document, the Header 
is "Introduction to Microsoft Word” and the Footer 
includes the month and date of the class (“April 2008”) 
and the page number.  
 

 

 

Insert page number 

Insert total number of pages in doc. 
Format page numbers 

Insert date and/or time 
Switch between header and footer 
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INSERT MENU 
 

 

INSERTING PAGE BREAKS: 
Insert → Break 
To manually insert a page break into your document, 
select Insert → Break → Page Break.   You can also 
divide up columns of text with an Insert → Break → 
Column Break command 
 
INSERTING PAGE NUMBERS & DATE & TIME: 
Insert → Page Numbers OR Insert Date and Time 
If you are not using the Header/Footer section to insert 
date and page information in your document, you can 
also add it through this menu option. 
 
INSERTING SYMBOLS:    
Insert → Symbol  
To add foreign characters OR symbols like £,½,â,è,© , 
or to your document, select Insert → Symbols and 
select one of the fonts on your computer (symbols come 
bundled with the fonts).   Arial font contains most 
European foreign characters, Times New Roman includes 
many Greek characters, and Wingding and Webding 
contain many graphic images. 
    
INSERTING COMMENTS: 
Insert → Comment 
Comments can be added to documents for personal 
reminders or other notations. 
 
INSERTING PICTURES: 
Insert → Picture → From File 
To add pictures to your Word 
document that you have 
previously saved on your 
computer, select Insert → 
Picture → From File and search 
for the image in your folders. 
   
Insert → Picture → ClipArt 
For a selection of free graphic 
images (photos, cartoons, 
drawings), select Insert → Picture → ClipArt and 
search through the available images.  
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FORMAT MENU 
 
 

 

 
 

CHANGING FONTS:   
Format → Font 
Highlight the text you want to format, and use this 
option to change the font, style (bold, italics), size, or 
color of your text. You can also use the Font command 
to select special effects for the text, like strikethroughs 
or superscript. Note that the command CTRL+A will select 
ALL of the text in your document.   
 
CHANGING PARAGRAPH SPACING: 
Format → Paragraph → Line Spacing 
This option allows you to switch from single-space to 
double-space (or any variations in between). Available 
options include Single, 1.5, Double and Exact 
Specifications. 
 
INSERTING BULLETS AND NUMBERING: 
Format → Bullets and Numbering 
This option allows you to create bulleted or numbered 
lists. A variety of style options are available for bullets 
and numbers. 

 Squares 
• Circles 
o Open circles 

 Arrows 
 Checkmarks 

1. Roman numerals 
I. Arabic numbers 

 
INSERTING BORDERS: 
Format → Borders and Shading 
The borders and shading menu option allows you to add 
borders in many different styles to specific text or to 
your entire document. 
 
CREATING COLUMNS: 
Format → Columns 
Highlight the area you wish to break into columns and 
select Format → Columns. In the dialog box that 
appears, select the # of columns you wish to divide the 
text into and the desired width of each of the columns. 
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TOOLS MENU 
 
 

 

 
CHECKING SPELLING AND GRAMMAR: 
Tools →Spelling and Grammar 
To spell-check your document, select Tools → Spelling 
and Grammar.  You can add words (such as proper 
names) to the custom dictionary so that spell-check won't 
keep questioning it.     
 
To turn on or off the automatic spell-check function, 
select Tools → Spelling and Grammar → Options and 
check or uncheck the appropriate box ("Check spelling as 
you type" and "Check grammar as you type").  
 
 To manually add or remove files from the custom 
dictionary, select Tools → Spelling and Grammar → 
Options → Custom Dictionary → Modify 
 
CHECKING WORD COUNT: 
Tools → Word Count 
To view a running total of your word count, select Tools 
→ Word Count. 
 
 

 



INTRODUCTION TO MICROSOFT WORD  
 

   
 

10

TABLE MENU 
 
Table menu options will be covered in the Advanced Word class. If you cannot attend this class, 
please look for the class guide that will be available on the web at 
http://nysoclib.org/tech/index.html 

 
 
WINDOW MENU 

 
The Windows Menu keeps track of multiple open windows (at the bottom of the menu), to allow 
you to quickly move between documents.   You can also split the screen of your current 
document, or compare two documents side-by-side using the Windows Menu function.    
 
 
HELP MENU 
 
 

 

 
There are a couple of interesting features on the Help 
Menu at the very top and very bottom of the menu.   The 
first item is Microsoft Office Word Help, a built-in book 
of help topics.   This is where I would go first if you are 
having problems or need a tutorial with using any feature 
of Microsoft Word. 
 
You should also be familiar with the About Microsoft 
Office Word menu option. This will tell you which version 
of Microsoft Word you are running, and will give you your 
license number and other information about your 
computer system. 
 

 
 
 

 

http://nysoclib.org/tech/index.html
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MINOR ANNOYANCES  
 
 
 
 
STOP FINISHING MY SENTENCES!   
Tools  Auto Correct 
Does Microsoft Word keep trying to complete your sentences (i.e. you start typing "Febr" and a 
yellow note with the word "February" pops up)?  You can either hit <ENTER> to accept the 
suggestion (and avoid typing the rest of the word), or select Tools Auto Correct to turn these 
features off.  
 
GO AWAY PAPERCLIP GUY! 
Tools  Options  View  ScreenTips 
To turn off the annoying paperclip guy (he's known as 
the Office Assistant and he'll offer you tons of Screen 
Tips when you start typing): 

• Select Tools Options  View 
• Uncheck Screen Tips 

You can also right click on him when he pops up and 
select Hide Assistant. You can also change him from 
the paperclip into other, possibly less annoying things, 
like a jigsaw puzzle piece.  
 

STOP CHECKING MY SPELLING and GRAMMAR! 
Tools Options  Spelling & Grammar 
Is your document plastered in red and green squiggly 
lines?   

• Select Tools Options  Spelling & Grammar  
• Uncheck Check Spelling as you type and/or 

Check grammar as you type 
 

 
  
 
 
 
MACRO VIRUSES:  
Tools  Options  General  Macro virus protection 
The macro feature in Microsoft Word is how hackers can infect your computer.  Since it is a 
program that runs in Microsoft Word, a damaging program can be recorded, sent to you as an 
attached document, and run when you open Microsoft Word.  To protect yourself from viruses 
that could infect your system, follow these tips: 

 Do not open any Microsoft Word attachments that you are not expecting, even if they are 
from your friends or co-workers 

 Check Tools Options General Macro virus protection. This will offer you a second 
level of security 

 Keep a virus protection program running on your computer if you use the Internet. 
McAfee VirusScan and Norton AntiVirus are two popular ones and usually come installed 
on new p.c.s   
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MENU OPTION COMMAND CHEAT SHEET 
 
Try these quick commands from the File and Edit menus: 
 
CTRL+N  File New     
CTRL+O  File Open 
CTRL+S  File Save 
CTRL+P  File Print 
 
CTRL+Z  Edit Undo Typing  
CTRL+Y  Edit Repeat Typing 
CTRL+X Edit Cut 
CTRL+C  Edit Copy 
CTRL+V  Edit Paste  
CTRL+A Edit Select All 
CTRL+F Edit Find 
CTRL+H Edit Replace 
CTRL+G Edit Go To 
 
 
And one more thing… 
The ALT key 
In addition to the quick commands above, you can also use ALT key and the underlined letter in 
the main menu to bring up each submenu. For example ALT+F brings up the file menu, ALT+E 
the Edit menu, etc… 
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