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OVERVIEW 
 

 
MICROSOFT WORD 

Microsoft Word, first released in 1983, is a sophisticated word-processing program that can be 
used for writing and editing, as well as desktop publishing and bulk mailings. 
 

Versions include:  
• Word 95    (aka Word 7.0)    1995 
• Word 97    (aka Word 8.0)    1997 
• Word 2000    (aka Word 9)    1999 
• Word 2002   (aka Word 10 or Word XP)  2002 
• Word 2003   ("Microsoft Office Word 2003")  2003 
• Word 2007   ("Microsoft Office Word 2007")  2007 

 

 
MICROSOFT EXCEL 

Microsoft Excel,  first released for the Mac in 1985, is a spreadsheet application used for 
accounting and sorting text.  
 

Versions include: 
• Excel  7.0    (aka Office 95)    1995 
• Excel  8.0  (aka Office 97)    1997 
• Excel  9.0  (aka Office 2000)    1999 
• Excel 10.0  (aka Office XP)    2001 
• Excel 11.0  (aka Office 2003)    2003  
• Excel 12.0  (aka Office 2007)    2007 
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FILE MENU 
 
CREATING A NEW DOCUMENT:   
File → New 
When you first open Microsoft Word, you have already 
created a new document and do not need to use this 
feature.  To create a second new document, select File → 
New from the menu. 
 
SAVING A DOCUMENT:   
File → Save  (or CTRL+S) 
When you create new document, you will need to select a 
name to save your file as.   All subsequent saves will 
overwrite that initial file.   If you wish to save the file 
under a different name, version, type or location, select 
"Save As" instead. 
 
PASSWORDS:   
File → Save As → Tools → Security Options 
To password-protect a file, select File → Save As → Tools 
→ Security Options.   You can set a password either to 
open or to modify a document.    
 
PAGE DEFAULTS:   
File→ Page Setup (or Print Setup) 
Enter File → Page Setup to set the margins, paper and 
layout options for your document.  Press "Default" if you 
wish to use these settings for all your documents.   
 
PRINT PREVIEW:   
File → Print Preview 
Before you print your document, select File → Print 
Preview to view how it is laid out on the page.  
 
PRINT:    
File → Print (or CTRL+P) 
To print your document, select File→ Print  (or CTRL+P). 
This will open your local printer, and will give you the 
option to specify multiple copies or selected sections to 
print. 
 
EXITING:   
File → Exit 
To exit out of Microsoft Word (after properly saving your 
document), select File → Exit (or, for Windows users, 
click on the top-right X in the Microsoft Word window).   
If you have not saved your document, you will be asked 
if you wish to save the most current version.  
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 EDIT MENU 
CUT/COPY AND PASTE:     
Edit → Cut (or CTRL+X)  OR  
Edit → Copy (CTRL+C)  AND  
Edit → Paste (or CTRL+V) 
 
One of the advantages with using a word-processing program on 
a computer is the ability to easily cut and paste text from one 
section to another.    
 
To cut a paragraph of text, use your cursor to highlight the 
section you wish to move.   You can do this either with your 
mouse (hold down the left mouse button at the start of the text, 
drag the cursor to the end of the text, and release the mouse 
button) or with your keyboard (using the arrow keys, move to 
the start of the section.  Hold the shift key down and use the 
arrow keys to move to the end of the section you wish to move).   
Your selected text should be highlighted in black (with white text 
inside). 
 
Select Edit → Cut (or CTRL+X) to remove the text entirely.   
Move to the new section of your document and select Edit → 
Paste (or CTRL+P).   Cut is always paired up with Paste  
(otherwise, you've just deleted a section of text).   Also, a word 
of caution:  If you Cut text twice without pasting it, you lose the 
first cut. If you wish to be more careful, select Copy: Edit → Copy 
(CTRL+C) instead of Cut.   Copy will leave the original text intact, 
but will also add the highlighted text to another section. 
 
Special Note:   You can CUT/COPY and PASTE between different 
software programs - it doesn't only have to be in Microsoft Word.    
For example, you can CUT/COPY a paragraph from a web page 
and PASTE it into Microsoft Word. 
 
UNDO/REPEAT:   
Edit → Undo (or CTRL+Z) AND Edit → Repeat (or CTRL+Y) 
If you wish to repeat your last Word action (i.e. pasting a series 
of names multiple times into a document), you can select Edit → 
Repeat (or CTRL+Z) as many times as you wish.    If you'd made 
a serious mistake while typing,  you can undo your last few 
actions from the last save by selecting Edit → Undo. (or 
CTRL+Z).    
 
FIND OR REPLACE:    
Edit → Find (CTRL+F)  OR  Edit → Replace (CTRL+H).    
To find the occurrence of a word or phrase in your Word 
document, select Edit → Find.    To replace all instances of a 
word or phrase with another, select Edit → Replace.   These two 
actions are mutually exclusive (much as with Cut/Copy, you will 
need to select one, not the other). 
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 VIEW MENU 
 

PRINT LAYOUT:    
View → Print Layout 
Most of the time, you will want to do all of your Word work in Print 
Layout mode.   This is how the page will print out onto a sheet of paper.   
Normal Layout adds page breaks to your document and Web Layout will 
show you how the document would look as a web page.   Reading 
layout adds two pages per screen, and Outline shows all non-printing 
characters. 
 
TOOLBARS:  
View → Toolbars 
If they are not already active, add Standard and Formatting (both 
should have checkmarks next to them) to your document.   All toolbar 
functions can be found on the text menus, but many people find it 
convenient to have the graphic icons on top of the document as well.  
You can add as many toolbars to your document as you wish, but your 
workspace decreases with each additional toolbar. 
 
RULER:   
View→ Ruler 
To turn the ruler on/off, select View → Ruler (it will have a checkmark 
next to it if it is on).  The Ruler option is useful for aligning tabbed text. 
 
 
 

 
 
HEADER AND FOOTER: 
View → Header and Footer 
To insert a Header and Footer to your document (text that prints across 
the tops and bottoms of all pages), select View → Header and Footer.   
This will activate the boxes at the top and bottom of your document for 
your header and footer - you'll need to type the appropriate information 
in these sections.    Some automatic text you might wish to include 
(found on the Header/Footer toolbar):   page number, total pages in 
document, current date, current time, and file name and location.   You 
can align the Header/Footer text to the left, center or right of the 
document.   In this document, my Header is "WORD & EXCEL" and my 
Footer is "Page" X "of" Y  and "Printed:"  Current Date. 
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 INSERT MENU 
 
PAGE/COLUMN BREAK: 
Insert → Break 
To manually insert a page break into your document, select Insert 
→ Break → Page Break.   You can also divide up columns of text 
with an Insert → Break → Column Break command. 
 
PAGE NUMBERS/DATE & TIME: 
Insert → Page Numbers or Date and Time 
If you are not using the Header/Footer section to insert date and 
page information in your document, you can also add it through 
Insert → Page Numbers OR Date and Time.    
 
SYMBOLS:    
Insert → Symbol  
(£ ½ â è © ) 
To add foreign characters to your document, select Insert → 
Symbols and select one of the fonts on your computer (symbols 
come bundled with the fonts).   Arial font contains most European 
foreign characters,  Times New Roman includes many Greek 
characters, and Wingding and Webding contain many graphic 
images. 
 
 
PICTURES: 
Insert → Picture → From File 
To add  pictures to your Word 
document (for desktop publishing, 
etc.) select Insert → Picture → From 
File.  This will open a search box on 
your computer for the location of the 
picture.   To take a snapshot of your 
computer (as I've done with this 
document), select CTRL+PrintScreen, 
and paste into a graphics program. 
 
 
TEXT BOXES: 
Insert → Text Box 
To insert a text box (fixed portion of text in your document, such 
as an aside), select Insert → Text Box and use your mouse to 
define the upper left and bottom right corners of the text box.   
Click inside the text box to add text.  Caution:  Spellcheck will skip 
the information you've included in a text box. 
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 FORMAT MENU 
 

FONT:   
Format → Font 
To change the font, style or color of your text, highlight the 
appropriate text (CTRL+A will select all of the text in your 
document) and select Format→ Font.   
 
PARAGRAPH SPACING: 
Format → Paragraph → Line Spacing 
To switch from single-space to double-space (or any variations 
in between), select Format → Paragraph → Line Spacing.  
Options include:  Single, 1.5, Double and exact specifications. 
 
 
BULLETS AND NUMBERING: 
Format → Bullets and Numbering 
To add numbered lists to your document, highlight the column 
of items and select Format → Bullets and Numbering. 
 
• New York 
• Los Angeles 
• San Francisc0o 

 
 

1. New York 
2. Los Angeles 
3. San Francisco

COLUMNS: 
Format → Columns 
To add multiple columns to your document, highlight the area 
you wish to break and select Format → Columns.  You can 
divide the text into 2-4 separate columns.  Use Insert → Break 
→ Column Break to specify column division. 
 
 
DROP CAP: 
Format → Drop Cap 
To create a larger first letter in a paragraph, highlight the letter 
and select Format → Drop Cap. 
 
CHANGE CASE: 
Format → Change Case 
To change the case of a section of your document, highlight the 
area you wish to change and select Format → Change Case.  
Options include:  Sentence case., lowercase, UPPERCASE, Title 
Case,  and tOGGLE cASE. 
 
 

D 
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 TOOLS MENU 
 

SPELLING AND GRAMMAR: 
Tools →Spelling and Grammar 
To spell-check your document, select Tools → Spelling and 
Grammar.  You can add words (such as proper names) to 
the custom dictionary so that spell-check won't keep 
questioning it.     
 
To turn on or off the automatic spell-check function, select 
Tools → Spelling and Grammar → Options and check or 
uncheck the appropriate box ("Check spelling as you type" 
and "Check grammar as you type").  
 
 To manually add or remove files from the custom 
dictionary, select Tools → Spelling and Grammar → 
Options → Custom Dictionary → Modify 
 
 
WORD COUNT: 
Tools → Word Count 
To view a running total of your word count, select Tools → 
Word Count. 
 
 
 
AUTOCORRECT OPTIONS: 
Tools → AutoCorrect Options 
Does Microsoft Word capitalize the first word of a new 
sentence, even if you don't want it to?   Does it keep 
trying to complete your sentences for you?  Select Tools 
→ AutoCorrect Options to turn these features off. 

 
 
GENERAL OPTIONS: 
Tools → Options 
To view all of the startup options for Microsoft Word in 
one place, select Tools → Options.  Here, you can turn off 
the paperclip guy (View → ScreenTips), remove all non-
printing characters (View → Formatting Marks)  and 
adjust Macro Security (Security → Macro Security). 
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 TABLE MENU 
 

For now, I would say ignore all options on the Table Menu screen.   
These only come into play when you're creating or importing a 
Microsoft Excel Document. 

 
 
 
 

WINDOW MENU 
 

Windows Menu keeps track of multiple open windows (at the bottom 
of the menu), to allow you to quickly move between documents.   You 
can also split the screen of your current document, or compare two 
documents side-by-side using the Windows Menu function.   For 
advanced editing. 
 
 
 

 
 
 

 
HELP MENU 

 
There are a couple of interesting features on the Help Menu at the 
very top and very bottom of the menu.   The first item is "Microsoft 
Office Word Help", a built-in book of help topics.   This is where I 
would go first if you are having problems or need a tutorial with 
using any feature (i.e. Mail Merge) 
 
The last interesting feature on the Help Menu is "About Micrsoft 
Office Word".   This will not only tell you which version of Microsoft 
Word you are running, but it will also give you your license number 
and some information about your computer system. 
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 LAYOUT 
 

 
 

 
ABOUT EXCEL:  
Microsoft Excel is a spreadsheet application ideal for accounting (you can change interest rates, 
starting balances, etc. in one cell and each dependent cell will also change) and sorting 
uncomplicated data (such as a list of names).   
 
Microsoft Excel is comprised of a worksheet with a grid of rows and columns.  Each cell in the 
worksheet is named by the intersection of a column and row (e.g. B4 is the intersection of 
Column B and Row 4).  Columns are assigned letters; rows are assigned numbers.    
 
Active cells appear highlighted on your screen by a heavy border (in the above picture, A1 is the 
selected cell).   Only one cell is active at a time (to activate a different cell, either click the 
mouse on the appropriate cell or use the directional arrow keys).  The active cell will also reflect 
the address in the FORMULA BAR at the top of the cells. 
 
To enter information in an active cell, start typing in the active cell (the text will also be reflected 
after the = sign on the formula bar).  You can either type straight data (words, numbers) or 
relational formulas (=sum (A1:A2)).  It will also appear on the formula bar. 
 
To modify existing information in a cell, activate the cell by clicking on it, move your mouse to 
the formula bar, and insert the cursor where you wish to start editing (you need to edit the 
information on the status bar instead of in the cell directly).  When you're done, press "Enter" on 
the keyboard to change the cell.  
 
EXCEL SPREADSHEETS are divided into three major parts: 

• The drop-down menus and toolbars at the top of the screen, many of which resemble the 
drop-down menu options of Microsoft Word 

• The Formula Line, signified by fx in the above document 
• The Grid of Cells.  Each cell has a specific address with letters running across the top and 

numbers running down the left.  In the above example, cell C5 is selected. 
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 CALCULATIONS 
 

 
 

ADDING NUMBERS: 
To add a column of numbers, click on the cell directly below the numbers and type =SUM 
(A1:A3) on the function line (where A1 is the starting cell and A3 is the ending cell (the "=" is 
necessary for Excel to recognize this as a formula)). You can also use the mouse to select the 
cells.  Hit ENTER to view the results.   In the above example, Cell G122 adds up the numbers 
from G100 (Stacks for January 2006) through G111 (Stacks for December 2006). 
 
ARITHMETIC OPERATORS:  
+ Addition 
-  Subtraction 

/  Division 
* Multiplication 

%  Percent 
^  Exponentiation  

 
AVERAGING CELLS: 
Take the average of a column by typing: =AVERAGE (A1:A4) in the Function bar. Hit ENTER to 
view the results 
 
DELETING ROWS OR COLUMNS: 
Click on the row or column header (the letter for the column or the number for the row) to 
highlight everything in that section.  On the menu, choose Edit → Delete 
 
FILLING CELLS: 
To fill a column with the same number, highlight the cells you want filled (including the starting 
number to fill) and hold down CTRL-D (for "Fill Down").  Use CTRL-R to Fill Right with rows.  
 
RESIZING ROWS OR COLUMNS: 
To adjust the size of a row or column, move the mouse between the headers (e.g. between "A" 
and "B" for columns) until it forms a two-way arrow.  Click and hold down the left mouse button 
and drag the line to the appropriate size.  Release the mouse button.  
 
SORTING ROWS: 
To sort a list of names, type CTRL-A (for "Select All") and choose Data → Sort.  You can sort in 
increasing or decreasing order. 
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FORMATTING: 
Format → Style → Modify 

 
You can format either individual cells or entire rows or 
columns (click on either the cell or the column or row 
heading).   Highlight the information you want to format.  
Right-click the mouse and select "Format Cells" (or select 
Format → Style → Modify from the drop-down menu).  
Common formatting options are:   

• Number: Treats number as operational number, no 
formatting  

• Text:  Treats numbers as pure text 
• Currency:   $XX.XX 
• Date:  Treats numbers as dates  
• Time:  Treats numbers as times  
• Percentage:  Converts to percent  
• Special:   Zip code, phone numbers and social 

security numbers  
 
 
 
 
 

 
 

EXCEL CHARTS 
Insert → Chart 

 
 

Highlight the cells you wish to graph.  Choose Insert → 
Chart to start the Chart Wizard.   

1. Select type of chart: Column, Bar, Line, Pie, 
XY, Area, Doughnut, Radar, Surface, Bubble, 
Stock, Cylinder, Cone or Pyramid   

2. Confirm the Range of Data.   
3. Verify the Legend for the Data 
4. Chose new graph in original document or on 

own sheet.  
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APPENDIX 
 

 
 
 

Adding Numbers  12 
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Copy    05 
Cut    05 
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Deleing Rows  12 
Deleting Columns  12 
Drop Caps   08 
Excel Layout   11 
Exit    04 
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Find    05 
Font    08 
Footer    06 
Foreign Characters  07 
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Grammar   09 
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Header    06 
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New Document  04 

Options   09 
Page Break   07 
Page Defaults  04 
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Paragraph   08 
Passwords   04 
Paste    05 
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