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COMPUTERS III
OVERVIEW
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MICROSOFT EXCEL
Click Start - Programs - Microsoft Excel

Microsoft Excel is a spreadsheet application ideal for accounting (you can change interest
rates, starting balances, etc. in one cell and each dependent cell will also change) and sorting
uncomplicated data (such as a list of names). Additional spreadsheet programs include:
Lotus 1-2-3 and Quattro Pro.

Microsoft Excel is comprised of a worksheet with a grid of rows and columns. Each cell in
the worksheet is named by the intersection of a column and row (e.g. B4 is the intersection of
Column B and Row 4). Columns are assigned letters; rows are assigned numbers.

Active cells appear highlighted on your screen by a heavy border (in the above picture, Al is
the selected cell). Only one cell is active at a time (to activate a different cell, either click the
mouse on the appropriate cell or use the directional arrow keys). The active cell will also
reflect the address in the FORMULA BAR at the top of the cells (if you do not see a formula
bar, select View 2 Formula Bar from the top menu).

To enter information in an active cell, start typing in the active cell (the text will also be
reflected after the = sign on the formula bar). You can either type straight data (words,
numbers) or relational formulas (=sum (A1:A2)). It will also appear on the formula bar.

To modify existing information in a cell, activate the cell by clicking on it, move your mouse
to the formula bar, and insert the cursor where you wish to start editing (you need to edit the
information on the status bar instead of in the cell directly). When you're done, press "Enter"
on the keyboard to change the cell.
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COMPUTERS III
BASIC FUNCTIONS

™ Microsoft Excel - Circ_Stats.xls

ﬁEile Edit View Insert Format Tools Data window Help
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1 SUBLOC: Jan00 Feb00 Mar00 Apr00 May00 Jun00 Jul00 Aug00 Sep00 Oct00 Nov00 Dec00 TOTAL:
2 no sublocation 0 0 0 2 3 3 0 0 0 1 0 0 9
3 AUDIO 2586 212 251 256 286 311 265 288 233 274 261 202 3097
4 | CHILDRENS_RM 469 511 490 440 401) 311 298 370, 528 761 780/ 594 5954
5 | CLOSED_STACK 35| 35| 33 54 21| 4] 19| 33 13] 3z 30] 17 336
6 LOBBY 95 114 123 96 108 109 94 110 90/ 77 89 105 1210
7 MAIN 1 1 1 20 1 1 0 o o 0 0 7
8 REFERENCE o0 o 4 2 1 of] of of o of of © 7
9 NEW 2214 2162 2180 2058 2297 2203 2030 2245 2035 2166 2236 2197 26013
10 STACKS 3049 3395 3465 3177 3098| 2657 2477| 2929| 2849 31671 3265 3002 36524
11 STACK_8 ol o o o o o o o o 2 13 &7 100
12| WHITRIDGE_RM ol o o o of o o o o 3 o 1 4
13 TOTAL: [5121] e430 6547 6087 6215 5609 5184 5975 5739 6495 6674 6185

ADDING NUMBERS:
To add a column of numbers, click on the cell directly below the numbers and type
=SUM (A1:A3), where A1l is the starting cell and A3 is the ending cell (the "="is
necessary for Excel to recognize this as a formula). You can also use the mouse to
select the cells. Hit ENTER to view the results.

ARITHMETIC OPERATORS:
+ Addition / Division % Percent
- Subtraction * Multiplication A Exponentiation

AVERAGING CELLS:
Take the average of a column by typing: =AVERAGE (A1:A4). Hit ENTER to view the
results

DELETING ROWS OR COLUMNS:
Click on the row or column header (the letter for the column or the number for the
row) to highlight everything in that section. On the menu, choose Edit 2 Delete

FILLING CELLS:
To fill a column with the same number, highlight the cells you want filled (including
the starting number to fill) and hold down CTRL-D (for "Fill Down"). Use CTRL-R to
Fill Right with rows.

RESIZING ROWS OR COLUMNS:
To adjust the size of a row or column, move the mouse between the headers (e.g.
between "A" and "B" for columns) until it forms a two-way arrow. Click and hold down
the left mouse button and drag the line to the appropriate size. Release the mouse
button.

SORTING ROWS:
To sort a list of names, type CTRL-A (for "Select All") and choose Data - Sort. You
can sort in increasing or decreasing order.
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COMPUTERS III

STYLE
Style EH
Style name:  [Normal - oK
~Style includes
Cancel
V¥ Murnber General

M alignment  General, Bottom Aligned
W Eont Arial 10 Acd

¥ Border Mo Borders Delete

W Patterns Mo Shading

Merge...

M Protection  Locked

FORMATTING:
Format > Style -2 Modify
You can format either individual cells or entire rows or columns (click on either the cell or the
column or row heading). Highlight the information you want to format. Right-click the
mouse and select "Format Cells" (or select Format - Style 2 Modify from the drop-down
menu). Formatting options are:

0 General: Default - no formatting

0 Number: Treats number as operational number, no formatting
o Currency: PXX.XX

0 Accounting: Lines up decimal points

o Date: Treats numbers as dates

0 Time: Treats numbers as times

0 Percentage: Converts to percent

0 Fraction: Adds fractional extensions

0 Scientific: 1.00E+00

0 Text: Treats numbers as pure text

0 Special: Zip code, phone numbers and social security numbers
0 Custom: Choose your own code
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COMPUTERS III
GRAPHING

Chart Wizard - Step 1 of 4 - Chart Type EHE

Standard Types | Custom Types |

Chart type: Chart sub-type:
Mol
B Bar
|3t Line
& Pie
o XY (Scatter)
|hlhy ~rea
@ Doughnut
i Radar
@ Surface .
%: Bubble P
|5 Stock
B Cylinder B
& Cone |
Clustered Column, Compares values
across categories,
Press and hold to view sample
(2) | Cancel < Back Mext = Einish

CHART
Insert 2Chart

Highlight the cells you wish to graph. Choose Insert 2Chart to start the Chart Wizard.

CHART WIZARD

I. Select type of chart: Column, Bar, Line, Pie, XY, Area, Doughnut, Radar,
Surface, Bubble, Stock, Cylinder, Cone or Pyramid

I1. Confirm the Range of Data.

III. Verify the Legend for the Data

IV. Chose new graph in original document or on own sheet.
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COMPUTERS III
TROUBLESHOOTING & SHORTCUTS:

CIRCULAR REFERENCE:

E | C | D E |
| 1 |CALL # NAME PUBLISHER LOCATION
|2 |812T 3-0 Body Adventure Knowiedge Adveniure WNYSLPDCWCD_3DB
| 3 9167 W Wild Africa 1: Ngorongoro, Serengeti, Tar: Sumeria WYSLPDCWCD AFR
| 4 9168 W Wild Africa 2: Okavango, Chobe, Makoadi Sumena WNYSLPDCWCD_AFRZ
| 5 [9181A Armazan Trail |l MECC WNYSLPOCWCD_AMAZO
| B [97389 G American Journey: The Great Depressiar Prirmarny Source Media WNYSLPDCWCD_AMER
| 7 |5915A Animal Planet Dizcovery Channel WNYSLPDCACD_ANIM
| 8 |912P Picture Atlas of the World National Geographic Sociefy  MNYSLPDCWCD_ATLA,
| 9 |5982 N Morth American Birds Nafional Audubon Sociefy MNYSLPDCAWCD_AUDO
| 10 5915 W A Warld Alive VYavager WNYSLPDOCACD_AWEA,

11 1378 B 2001 Barron's Profiles of American Colleges Barron's WNYSLPDCAWCD _BARRO

The formula contains the end total in equation (i.e. A10's formula address cells Al
through A10 instead of A9). To correct, edit the equation so that it doesn't end on the

calculation cell.

ERROR VALUES:
#DIV/0! Formula is trying to divide by O
#N/A Value is not available
#NAME? Uses a name that Excel doesn't recognize
#NULL! Specifies an invalid intersection of two areas
#NUM! Uses a number incorrectly
#REF! Refers to a cell that is not valid
#VALUE! Uses an incorrect argument or operating
#H#H### Produces a result that is too long to fit in the cell

KEYBOARD SHORTCUTS

e Undo last action:

e Repeat last action:

e Select All:

e Select Current Region:

e Check Spelling:

e Move to Next Tab:

e Move to Previous Tab:

e Move to beginning:

e Calculate open workbooks:
e Calculate active sheets:

e Activate Cell & Formula:
e Covert Relative/Absolute:
e Display Value/Formula:

o Edit Cell Note:

e Find Cell contents:
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<CTRL><Z>

<F4>
<CTRL><A>
<CTRL><SHIFT><*>
<F7>
<CTRL><PgDn>
<CTRL><PgUp>
<CTRL><HOME>
<FO>
<SHIFT><F9>
<F2>

<F4>

<CTRL><'>
<SHIFT><F2>
<CTRL><F>
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ADDITIONAL EXCEL NOTES:
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COMPUTERS III

OVERVIEW
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MICROSOFT WORD
Click Start>Programs->Microsoft Word

Microsoft Word is a sophisticated word-processing program that can be used for writing and
editing, as well as desktop publishing, web publishing and bulk mailings.

Other word-processing programs include: Ami Pro, Q&A Write, Word Perfect, WordStar,
MultiMate, DisplayWrite, PC Write, XY Write, Professional Write, Peach Text, Easy Writer II,
Volkswriter, Select, Scriptor, Scriptsit II, Perfect Writer, Spellbinder, Grammatik, Microlink II,
and Writenow.

Microsoft Word uses the following word-processing terms: Word Wrap, Mail Merge (formerly
File Insertion), Block Move, Copy Block, Find All (formerly Global Search), Replace (formerly
Search and Replace), Spell Check (formerly Dictionary), Centering, Print Preview (formerly
Page Display), Automatic Pagination and Alignment (formerly Justification). Microsoft Word
has kept these text-formatting terms: underline, boldface, subscript, superscript and
strikeout. These can be found in Format >Font.

To convert old word-processing documents into Microsoft Word, save the file in text (or ASCII)
format and open it in Microsoft Word. ASCII (American Standard Code for Information
Interchange) is a pure text format that is universally read in all programs (including DOS).
Unfortunately, it also removes all customization (bold, underline, indent, page numbers,
headers and footers).

To convert Microsoft Word documents into ASCII files, select File>Save as=> Save as Type:
Text Only (*.txt). This will remove all of Microsoft Word's specialization
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COMPUTERS III
BEFORE YOU START:

Marrmal » Bookman Old Style » 11 v| B 7 U ||§

@ File Edit Yiew Insert Format Tools Table Window Help

NEHEGRY| RS v [Q& BEE

TOOLBARS View 2 Toolbars
If they are not already active, add the following two toolbars: Standard and
Formatting (View->Toolbars; both should have a checkmark next to them) to your
Microsoft Word document. The Standard Toolbar includes the basic function such as
saving, printing, cutting & pasting; the Formatting Toolbar contains the font size, type,
layout, etc. Additional toolbars include: Auto Text, Control Toolbox, Database,
Drawing, Forms, Pictures, Reviewing, Tables and Borders, Visual Basic, Web and
Word Art. Add as many Toolbars as you want, but your workspace will decrease with
each additional toolbar.

Page Setup HE
Margins | Paper Size | Baper Source | Lanout |
r rRreview
Top: = 3
Bottom: 0.75" = =
Left: ID.?S” 3:
Right: 0.75" = =
Gutter: 0" = =
rom edge .
Header ; ID.S" 3:
Footer: Iu,55“ 3: Apply to: IThiS section j
I~ Mirrar margins
Default... | (0] 4 | Cancel |

PAGE DEFAULT: File->Page Setup
Set your preferred font and font size using the Formatting toolbar (or through the
Format menu). Enter File->Page Setup to set the paper size, alignment and page
margins for the document and press "Default'. All new documents you create will
now start with these default settings.
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COMPUTERS III
GETTING STARTED

Save Az X |

Save in: |ﬁ My Documents j EI

1 Archived Docurments [=] Save I
bl Arevig's Presentation =

bl Graphics Cancel |
1 My Pictures

1 web Site Options. .. |
] ~fmputersIil.doc

@ all_Tech_Motes.doc Save Yersion...
'@ Computer-Inventory.doc
¥ ComputersIiLdoc

T Contacts.doc

) Evaluation.doc =l

File narme:

Lol Lo

Sawe as type: IWurd Document (*.doc)

CREATING A NEW DOCUMENT: File> New

To create a new document, click the New button, or select File= New. Microsoft Word
includes several templates (called "Wizards") if you do not wish to custom-format your
document. These Wizards include (but are not limited to): Business Letter,
Letterhead and Envelopes, Memos, Fax Sheets and Sending FAX via the modem,
Newsletters, Resume and Cover Letters and Online Manuals.

COPYING/MOVING TEXT: CTRL-C, CTRL-V

To select any amount of text, drag over it. To select a word, double-click it. To select
a line, click to the left of it. To select multiple lines, click to the left of a line and drag
up or down. The easiest way to move or copy text a short distance is to select the text,
point to it, hold down the mouse button, drag the dotted pointer to the new location
and then release the mouse button.

SAVING A DOCUMENT: File2>Save or File>Save As

Select File=>Save. When you first create a Microsoft Word document, you will need to
select a name for it (Microsoft will default to either docl.doc or the first several letters
in the document). If you save the document as a Word Document (*.doc), the default,
all your formatting will also be saved. The file will also be quite a bit larger than a text
document (sometimes 3-4 times larger). Subsequent saves will now be under this
name. To save the file under a different name/type/location, select File->Save As
instead

CHECKING SPELLING: Tools>Spelling and Grammar

To run spellchecker once you are done typing the document, either click on the check-
mark icon on the Standard toolbar or select Tools 2Spelling and Grammar. You can
add words to the custom dictionary (such as your name) so that it will automatically
correct for them. Click Tools 2Spelling and Grammar-2>Options to change your default
options.
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COMPUTERS III
ADDING FOREIGN CHARACTERS

FRENCH:
e A hold down <CTRL><'> then type <A>
e A hold down <CTRL><SHIFT></> then type <A>
e A hold down <CTRL><SHIFT><:> then type <A>
e E hold down <CTRL><'> then type <E>
e E hold down <CTRL><"> then type <E>
e E hold down <CTRL><SHIFT><"> then type <E>
e E hold down <CTRL><SHIFT><:> then type <E>
e I hold down <CTRL><SHIFT><:> then type <I>
e« O hold down <CTRL><SHIFT></> then type <O>
e C hold down <CTRL><,> then type <C>
SPANISH:
e A hold down <CTRL><'> then type <A>
e E hold down <CTRL><'> then type <E>
o 1 hold down <CTRL><'> then type <I>
e« O hold down <CTRL><'> then type <O>
e U hold down <CTRL><'> then type <U>
e N hold down <CTRL><SHIFT><~> then type <N>
° hold down <CTRL><SHIFT><ALT><!>
o ¢ hold down <CTRL><SHIFT><ALT><?>
* « hold down <CTRL><"> then type <
o » hold down <CTR><"> then type >
GERMAN:
e A hold down <CTRL><SHIFT><:> then type <A>
e O hold down <CTRL><SHIFT><:> then type <O>
e U hold down <CTRL><SHIFT><:> then type <U>
e £ hold down <CTRL><SHIFT><8&> then type <s>
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COMPUTERS III
FORMATTING

A Font...
=7 Paragraph...

:= Bullets and Mumbering. ..
Borders and Shading...

Colurims. .
Tahs...

Drop Cap...

| Teut Direction...
Change Case...

‘@ ALtoFarmat. ..
Style Gallery. ..
Styl=...
@ Background, .. J

Insert Text Box

BORDERS: Format->Borders and Shading
Select the text and go to Format->Borders and Shading. Choose one of the preset
border style icons under "Setting”". You can also control the style by choosing a
pattern from "Style" list and the color from "Color" list.

DROP CAP: Format->Drop
o create a large first letter in a paragraph, highlight the letter and select
Format-2>Drop Cap from the menu. Sample is shown on this paragraph.

FONT STYLE: Format->Font
To change the font, style or color of the text, highlight the appropriate text
(<CONTROL><A> selects all the text in the document) and either click on the
appropriate icon on the Formatting Toolbar or select Format=>Font from the main
menu.

MULTIPLE COLUMNS: Format—>Columns
If you have long lists that take up far too much space on your document, you can
divide that information into columns (up to four). Highlight the list and select the
appropriate icon from the Standard Taskbar, or select Format->Columns. To force a
break in a column after an item, select Insert>Break>Column Break.

SPACING: Format->Paragraph>Spacing>Line Spacing
To change text spacing, select Format->Paragraph->SpacingLine Spacing. To add
Bullets and Numbered lists, highlight the information and click on the Formatting
toolbar or select Format->Bullets and Numbering.
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COMPUTERS III
DESKTOP PUBLISHING

GRAPHICS: Insert> Picture->Clip Art or Insert->Picture>From File
To insert pictures in your document, click on the section where you want the picture
and select Insert= Picture>Clip Art (for Microsoft's own supplied set of pictures) or
Insert>Picture>From File (for your own pictures). Alternately, you can use a symbol
in a large size (Insert->Symbol, then highlight it and change the font size to 72 or
larger). Note: Each Font style has it's own unique symbols; check Wingdings and
Webdings for common icons.

MARGINS: File>Page Setup - Margins 2 Mirror Margins
To mirror margins for a page layout (instead of keeping them all the same), select
File2Page Setup 2 Margins - Mirror Margins. This will keep the odd and even
numbered pages separate. Select View=>Header and Footer>Page Setup>Layout >
Different Odd and Even to separate the Headers and Footers.

TEXT BOXES: Insert> Text Box
To insert a text box, select Insert> Text Box and use your mouse to draw the upper-
left and bottom-right corners (don't worry - you can always change the size later).
Type the text inside the text box. To remove the border around the Text Box, right-
click on the edge of the Text Box and select "Format Text Box". Under Line - Color,
select "No Line" (black is the default). Alternately, you can change the format of the
line around the text box. To change the size of the text box, click on the box and use
one of the eight white squares surrounding it (one at each corner for increasing and
decreasing size, and one in the middle of each line for skewing proportions). To delete
the Text Box, right-click on the edge of it and select "Cut". To change the direction of
the text in the Text Box, highlight the text (<CTRL><A> for all the text inside the box)
and select Format->Text Direction.
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COMPUTERS III
ADVANCED FEATURES:
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DICTIONARY: Tools 2 Options - Spelling and Grammar

To correct an error in the Custom Dictionary, select Tools 2 Options 2 Spelling and
Grammar. Under Custom Dictionary (CUSTOM.DIC), press "DICTIONARY" and select
"Edit". Delete any incorrect entries in the Custom Dictionary and save.

LINKS: Create Text Box Link
Your Microsoft Word document can incorporate information from another Microsoft
document (Word or Excel). The information is only entered in one unique place; when
you change it, it is automatically changed on all linked documents. To create a link,
create a new, blank Text Box the information. Right-click on the border of the text box
and select "Create Text Box Link". The Text Box will then ask you to point to the
original text box (may be in a different document) for the information.

PASSWORD: File ?Save As 2 Options—>File sharing options
Select File ?Save As 2 Options2File sharing options and type in your document
password (subsequent users will have to enter this password to open the document).

This can be used to send encrypted e-mails (password protect and send the file as an
attached document. Send the password to unlock the file in a separate e-mail).

SOUND: Insert>Object>Create New »>Wave Sound
You will need to have a sound card and a microphone and speakers installed on your
computer for this function. Select an area where you wish to add sound. Choose
Insert>Object>Create New 2»Wave Sound. Record your message into the microphone
and hit "Stop" when you are done. Select File2>Exit=>Return to Document. Your

document will now have a speaker icon in document. To play the sound, double-click
the speaker icon.

WEB: Insert 2 Hyperlink
Highlight the appropriate text. Select Insert 2 Hyperlink (or <CTRL><H>) and type the
web address where you want the text to link to. Alternately, you can save any
document you type into HTML (Hypertext Markup Language) form by selecting File
>Save As 2Save As Type: HTML Document (*.htm, *.html, *.htx). To view this

document as a web page, open it up in a web browser (either Internet Explorer or
Netscape Navigator).
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COMPUTERS III
MAIL MERGE

STEP I: START A MAIL MERGE

Start a new document

Choose Tools = Mail Merge

Click on the Create button in the Mail Merge Helper dialog box and choose
Form Letters

In the Dialog box that appears, click on the Active Windows button

STEP II: CREATE A DATA SOURCE

Click on the Get Data button in the Mail Merge Helper Dialog box, and
choose Create Data Source

Add and remove field names as needed in the Create Data Source dialog box
Click on OK

Save your data source

Click on the Edit Data Source button in the dialog box that appears.

STEP III: ENTER THE DATA IN A DATA SOURCE

Type the contents of a field in the Data Form dialog box
Press TAB to move to the next field

Click on the Add New button to start a new record.
Repeat until done, then click OK

STEP IV: ADD A MERGE FIELD TO THE MAIN DOCUMENT

Click on the Insert Merge Field button on the Mail Merge toolbar, and
choose the field you want to insert.
Include normal spacing and punctuation around and between merge fields

STEP V: MERGE THE DATA SOURCE INTO THE MAIN DOCUMENT
Click on the Merge button in the Mail Merge Helper dialog box
Click on the Merge button in the Merge dialog box.

Click on the Check Errors button in the Merge Dialog box.

STEP VI: CREATE MAILING LABELS

Page 16 of 18

From within the main document, click on the Mail Merge Helper button on
the Mail Merge toolbar

In the Mail Merge Helper dialog box, click on the Create button and choose
Mailing Labels

In the dialog box that appears, click on the New Main Document button
Back in the Mail Merge Helper dialog box, click on the Get Data button and
open a data source

In the dialog box that appears, click on Set Up Main Document

In the Label Options dialog box, chose the labels' manufacturer in the Label
Products drop-down list box

Chose the labels' product number in the Product Number list box. Click OK
In the Create Labels dialog box, click on the Insert Merge Field button and
choose merge fields to construct an address.

Include punctuation and spaces as needed.
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COMPUTERS III
MINOR ANNOYANCES

%

o
What would you like to do?

© What formatting is applied when you
copy text between documents?

ype your guestion here, and then click

@ Search

® Tips @ Ontions @ Close

AUTO CORRECT: Tools - Auto Correct
Does Microsoft Word keep trying to complete your sentences (i.e. you start typing
"Febr" and a yellow note with the word "February" pops up)? You can either hit
<ENTER> to accept the suggestion (and avoid typing the rest of the word), or select
Tools2>Auto Correct to turn these features off.

PAPERCLIP GUY: Tools 2 Options > View > ScreenTips
To turn off the annoying paperclip guy (he's known as the "Office Assistant” and he'll
offer you tons of "Screen Tips" when you start typing), select Tools 2Options2View and
uncheck "ScreenTips". You can also right-click on him when he pops up (usually
when you start entering a date or a salutation) and select "Hide Assistant". You can
also change him from the paperclip into something more soothing (a jigsaw puzzle
piece, etc.).

SPELLING/GRAMMAR: Tools> Options 2 View - Non-Printing Characters
Is your document plastered in red and green squiggly lines? Enter Tools2>Options>
Spelling & Grammar and uncheck "Check Spelling as you type" and "Check grammar
as you type" to remove the squiggly lines while you type. Likewise, if you want to get
rid of non-printing characters in your document (paragraph and tabs), deselect them
in Tools>Options 2 View2>Non-Printing Characters

MACRO VIRUSES: Tools 2 Options 2 General 2> Macro virus protection
The macro feature in Microsoft Word is how hackers can infect your computer. Since
it is a program that runs in Microsoft Word, a damaging program can be recorded,
sent to you as an attached document, and run when you open Microsoft Word. To
prevent such a virus from infecting your system:

(a) Do not open any Microsoft Word attachments that you are not expecting, even if
they are from your friends or co-workers,

(b) Check Tools *Options>General>Macro virus protection. This will offer you a
second level of security

(¢ Keep a virus-protection program running on your computer if you use the
Internet. McAfee VirusScan and Norton AntiVirus are the two most popular
ones on the market (and usually come installed with a new P.C.)
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COMPUTERS III
ADDITIONAL WORD NOTES
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